Jump to content
  • 0
Kymberly McDowell

Templates Broken after opening program


Templates broken inside program after opening.   
Yes my laughingbird documents folder IS inside the documents folder and

Yes the Elements and Logo Librairies are both inside the folder and ALL of my templates ARE inside the logo libraries folder
but they are NOT showing up in the program except as BROKEN little boxes. 

When I try to click on one it says Unable To Open it but they are all there--> just broken links. 

I have uninstalled everything - rebooted - reinstalled everything and STILL it will not let me have my previously created temps

It WILL allow me to create new ones... and I have noticed a new folder called "Work Directory" 

I even tried going to FILE and tried to OPEN a logo.... But it says... Unable to Open.  

HELP...  Thanks!




Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, I see your problem, and you're probably not going to like the solution, but it is a simple one.

You, or your computer, has moved your entire /Documents folder to your OneDrive.

It has to be on Drive C for The Creator to work.

Move it back, and all will be well.. Or at least it should be. The Creator is VERY picky about where it's files are located.

Let us know how it goes!

  • Like 2

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now