Jump to content
darrylinca

Problem with images not showing and saving templates

Recommended Posts

Hi, been using Marc software for years and I mean years but I am having an issue with the software if anyone here knows how to fix it please let me know.  The image attach explains it all.

When I launch the creator no problem but when I open a template or logo I get this error plus at times when I try to save a template it doesn't want to save nor close I have to go to task manager to close the program.

 

Please help

laughingbird error.jpg

Share this post


Link to post
Share on other sites

I have come across that when I have moved an element file. or changed its name.Let's try to find the image for you. Post the templates figure here.

After placing the found element in a suitable file you should be able to delete the red sign and then locate the image and use it. Or rebuild from scratch and save as a template.

As I have been around since June of 2003 I maybe able to help.

 

Share this post


Link to post
Share on other sites

Have you tried renaming the file and then closing???

If you are having the issue in one or more of the template library you might want to re-download that set.

 

Share this post


Link to post
Share on other sites

Hi KD-did,

I have been around since 2001 thanks.  That is not what I am looking for to rebuild a template, I did a fresh install twice and the same thing is happening no files renaming no moving to another location just trying to open a complete template so that I can modify or add images.

Share this post


Link to post
Share on other sites

I have a laptop with Windows 7 installed so I installed The Creator on it and there was no problems.  I am not at the desktop with Windows 8.1 where the problems are with The Creator but once I arrive I will try again.

Share this post


Link to post
Share on other sites

Maybe it is a V8 issue. I have it on Window machines ...XP, 7,and 10 without any issue. Have it on my Mac also no issue.

There were things that we use to have to help get a clean download. They were the turn off anti-viral and any download accelerators. Also suggested using something else to unzip download rather than Winzip .Something like a FREE program such as

https://www.7-zip.org/download.html.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×