Jump to content
Danielfisher

Missing things from mascots2go download

Recommended Posts

I have just downloaded Mascots2go there are 3 downloads to do

Get into creator and I believe I am missing a lot of characters

Monsters/viking/black and white line art and many more 

I am seeing mascots togo v1 and v2 in the creator

On the third download I see this which are just all the characters images, but not an installer

Before i continue to babble and confuse myself if not everyone else, I need some guidance please

 

Untitled.jpg

Share this post


Link to post
Share on other sites

I do believe after watching the videos, I am missing v3 in the creator....although as the pic shows above that is v3, but just with pictures, not installer which is what I think I need? or do I need to take all those images and install them? soooo confused right now

Share this post


Link to post
Share on other sites

You have everything! No installer! Here is why. The SVG folder are vector images. Not compatible with The Creator. You must have a utility to work with vector images. EPS are Photoshop images. Not compatible with The Creator. EPS and SVG were simply included to give you more options and added value for your purchase. The PNG folder is what you need for The Creator. That folder should contain PNG and PNG_BW folders. These are your images and the Black/White line art. Simply drag that Mascots3 PNG folder to Documents/Laughingbird Documents/Logo Elements and drop it! Make sure TC7 is not running. Then start TC7 and open a template, or start a new template. Check your Elements drop down menu from the top bar and you should see the Mascots3 folder.

Let me know if you need more help!

Share this post


Link to post
Share on other sites

Thanks for the help, still not seeing the B/W line art, I see a character that is colored that looks like the example for the B/W line art.....also if you look at my image above and the ".Ds_Store, this was in the file at first and when I dragged theMascots3 PNG folder over it wouldn't work, once I went to document and deleted that .Ds_Store file, the characters finally showed up

But as I said, I still don't see the B/W line art

I would think along with the character there might be a side folder with the black and white line drawings 

See pic

Thanks

 

Untitled1.thumb.png.1b419f9850c8d648a712f5cd8b549958.png

 

 

Share this post


Link to post
Share on other sites

Okay. My mistake. I completely misread your first post. You have the Mascots2Go, and you are correct! The Black/White elements are missing! I am sending a message to Marc and the team about this. You should also open a support ticket and ask Marc about this. That will insure that he notifies you as soon as the problem is fixed. I actually had the Mascots from a previous super-mega pack that is no longer available. But I just looked at the new setup, and the B/W graphics are missing. Hopefully we'll get an answer soon. Contact Marc here:  https://www.laughingbirdsoftware.com/contact-us/

 

Share this post


Link to post
Share on other sites

OK Thanks Lance for the effort

Last night contacted Marc and left a link to this post, so I wouldn't need to re explain the scenario

Waiting patiently for a response

Share this post


Link to post
Share on other sites

I looked for the file on my machine....I didn't see it where I expected to find it ..so I had to go looking for the black and white mascots....I found them on my machine the file is called "PNG_BW."

 

Screen Shot 2018-07-15 at 5.21.18 PM.png

Share this post


Link to post
Share on other sites

OK thanks

Searched, not anywhere to be found.....I'll wait for Marc to respond

Still waiting...Anyway you senior members here have a direct line to him to ask him to take a look at this

Share this post


Link to post
Share on other sites

I see what is wrong...your v3 set is seeing the EPS files and TC doesn't understand EPS files. You need the .png file to work in TC. Save the EPS files elsewhere you can use them in other graphic applications. Just re-download and make sure to install the .png file if necessary. I also would save the SVG separately.

 

Share this post


Link to post
Share on other sites
1 hour ago, KD-did said:

I see what is wrong...your v3 set is seeing the EPS files and TC doesn't understand EPS files. You need the .png file to work in TC. Save the EPS files elsewhere you can use them in other graphic applications. Just re-download and make sure to install the .png file if necessary. I also would save the SVG separately.

 

I do believe I have the Mascots3 PNGs there, and they work

 

From the .RAR file I just took the Mascots3 PNGs folder and dropped it in the Logo elements inside Laughingbird documents

I will redownload and then take the the SVG and EPS files from the rar Leave the PNG file there and extract it(instead of drag and drop to the logo elements and see if there is a difference, but I don't there will be, and see what happens

 

EDIT: This Is Not Working Either

 

Untitled.png

Share this post


Link to post
Share on other sites

Stand by. Dave posted a response on the Facebook page. The Black/White graphics were not included in the combined Mascots download. They are working on fixing the problem. As soon as they do they'll let everyone know and you'll have to download the new file. Then you'll have everything. Hopefully it won't take long, but they have a lot of irons in the fire right now. But they are working on it!

Share this post


Link to post
Share on other sites

LOL

I knew I wasn't going nuts, although I went nuts trying to figure out what I was doing wrong for the last 3 days

 

What baffles me is that the youtube video for that add on was made in 2015, how is it they just now realized that the B/W line section had not been included?

Share this post


Link to post
Share on other sites

When the Mascots were first put out, there were no B/W images. Then Dave put out a 'Super-Pak' of the Mascots that included the SVG, EPS and B/W images. The B/W images came about from a few users, and Dave, creating coloring books that could be printed. Recently, Marc revamped the website and consolidated some of the graphics packs. More was added to the Creator 7 Bundle and the Mascots were consolidated. That is where they lost the B/W images. I'm really not even sure if they meant to include them anymore, but the description says they should be there so I'm sure Marc will make it right. 

One thing I've learned over the years about Laughingbird, they will do right by the customer. 

It may take a bit as they do have a lot going on right now. Dave says they are working on adding the B/W images to the new Web Graphics Creator so I'm sure they will be put back in the download files too. We just have to wait for it.

Share this post


Link to post
Share on other sites

Still waiting patiently, its been over a week now, When will this be taken care of?

I have paid for this, would like to get what I paid for, i have seen plenty of posts on FB by owners, so would imagine there has been time to address this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×