Welcome to The Laughingbird Software Community

Hi! And welcome to the NEW Forum for Laughingbird Software!

SIGN UP (it's totally free!) to gain access to all of the features.
(Register as a new user, this login system is different than your Laughingbird Download area)

Once registered and logged in, you'll be able to contribute to this awesome community by submitting your own content or replying to existing content.

You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in. :D

ratreides

Cannot load TC7 after installing new packs

Hi there,

Over the weekend puchased and download the following packs...

  1. Attention Getters
  2. Mockup Creator
  3. Papertoon Pak

After installing the paks successfully (I can see them on my drive in the correct directories) I then attempted to run TC7 to have a play. Got in the first time but was thrown out with an error when I attempted to select a graphic from the Attention Getters pak (see screenshot of error message attached).

I then tried to load TC7 again but this time could not get in at all and thrown out with the same error message.

I downloaded and re-installed TC7 ver 7.2.9. I renamed the previous TC7 directory and then tried to load TC7 again. Same issue again.

In summary I cannot load TC7 at all.

** TC7 was working fine before I downloaded and installed the new paks?

Would appreciate any ideas on what to do next.

Regards,

Ray

lbc-error-loading.png

Share this post


Link to post
Share on other sites

If you have solved this problem, please let us know. Also, what fixed it?

Okay. You are on Windows. There are 2 versions, Windows and MAC on the download pages. Usually. Make sure you are downloading the correct version of the program, and the add ons. Sounds like something is corrupted. Remember, computers store data magnetically. Happens. This is a rather long procedure, but will hopefully get you going.

Make sure TC7 is CLOSED.

Then, make sure you have a copy of TC7, and your add on paks, backed up! ( some of us are really big on backing things up! )

Next, go to your /My Documents/Laughingbird Documents folder.

Make sure there are 2 folders ( there may be more but these need to be there! )  ../Logo Elements  and ../Logo Libraries

Check in those directories for any subdirectories that do not look right. ( ie. strange and unusual names or characters in names. Shows corruption! )

If everything looks good, then

Go to C:\Program Files (x86)  and DELETE the directory /The Creator 7

After making sure that you have downloaded the correct version of The Creator, simply re-install and hopefully all will be well.

If not, go back to your Laughingbird Documents directory. BACKUP your ../Logo Libraries/My Templates folder to a safe location or another drive.

BACKUP any other saved templates you have made.

DELETE the Laughingbird Documents folder completely.

Re-install TC7. ( if you previously deleted TC7 and re-installed, you don't have to do it again. It should overwrite what's there, and create the directories you need.)

If you are using the FREE version of TC7, make sure to download and install the FREE templates!

After installing TC7, check for /My Documents/Laughingbird Documents/Logo Elements and /My Documents/Laughingbird Documents/Logo Libraries

Open TC7 and make sure the program runs.

Close the program.

Re-install 1 of your add on paks.

Open TC7 and see if everything is working. Close the program.

Continue adding and testing after each pak. Make sure to CLOSE TC7 before installing a new add on.

Let us know how it goes.

 

Share this post


Link to post
Share on other sites

If this does not work, there may be another program running on your computer that is interfering with TC7. Check for any running programs and disable if you can. Last resort, make sure you are off the internet. Then disable your anti-virus program and see if TC7 will run.

You may also want to run a full virus scan, though I would find it amazing that TC7 would be the only program having problems. Your choice ...

 

Share this post


Link to post
Share on other sites

Hi,

Many thanks for the responses to my support request.

I followed your instructions to delete the TC7 folder and re-install and all now seems to be working well. I have just been in and out of TC7 4 times doing bits and pieces with no issues.

Seems the mistake I made was not deleting the existing TC7 folder the other day when I installed the latest version and by deleting that folder first as you instructed and then re-installing fixed my issue.

Thanks for your help and time taken. Much appreciated.

Regards,

Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


The Laughingbird Software Forum

Copyright 2017, Laughingbird Software LLC

Join The Graphics Club!

Click here for details!