Won't let me add my own image

Discussion in 'Raves and Rants' started by maryann, Sep 16, 2004.

  1. maryann

    maryann

    Messages:
    62
    Trophy Points:
    0
    I tried to insert a new image.... my own, and when I click on insert new image, one of the orbs keeps appearing on the screen... the only way I can get my own image is to "replace image with my own".... that works, but I have several images I want to add to my logo...
    when I clicked on insert a new image a second time, I got two orbs... I tried several times to create this logo and gave up in frustration.
    This is a new happening.... every other time I wanted my own graphic, I had no problem... I just deleted the element and inserted my own graphic... now it won't let me do it.
    any ideas?
     
  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Maryann, you can import your own image into a template or on to a blank canvas just by clicking onto "FILE" and then clicking on "import image" . What you are doing is actually the step you would take if you wanted an image from a TLC file like from another set , bonus templates or Expansion Pak1.
     
  3. maryann

    maryann

    Messages:
    62
    Trophy Points:
    0
    duh!!! :bonk:
    it's not as if this was the first time I ever made a logo.... I've done about 40 or so... (this program is certainly addictive)..... I'm guessing that it's getting too late for me to be doing anything.... LOL.....
    maybe it's just time to go to bed....

    Thanks Katie
     

Share This Page