Why won't the Ad Creator v5 demo work?

Discussion in 'The Flash Ad Creator' started by Lex, May 23, 2006.

  1. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    Hi,

    I have installed the demo v5, when I ge to run the application,
    I have to download and install Mecromedia flash player before I can do anything. after I get the flash player installed successfully, I then
    restart my computer and then double click the Ad Creator Icon
    and I select Trial options all the way through (twice)....
    After the last trial option it then opens a dialog box that says

    Downloading Xtra Packages for a shockwave projector

    Asks to open Shockwave projector loader, I go to select that file in the open
    File dialog box and I get a Director player error saying
    “ Unable to open file”F:\windows\system32\macromed\shockwave_projector_Loader.dcr” Because it is already open with write permission by another user

    I click ok and then another error box opens and says
    “Unable to load movie: F:\windows\system32\macromed\shockwave_projector_Loader.dcr”

    Then nothing happens...

    This happens on both my machines....

    I would really like to preview this software before purchasing it
    but I have been reading on the forums so many problems with upgrading
    and everything, I'm a bit worried.. and now I can't even get this demo to install and run on my machine....

    Loads of other software installs on both of my machines perfectly...
    Why only this program has this problem?

    I'm running WinXP Pro. SP2

    Please advise.
     
  2. blackknight

    blackknight

    Messages:
    800
    Trophy Points:
    0
    I can't advise but someone will help you shortly. Thanks for writing.
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    I just checked the FAC site and checked on Ad Creator demo and got this message The Demo of The Flash Ad Creator is coming real soon! .

    Did you happened to have downloaded the TLC DEMO .Because FAC is only V1.5. at this stage. Most of the V5 problems were for updating previous versions and not a problem for new users.

    XP has been known to have problems with long file names. For whatever DEMO you have I suggest uninstalling, getting a fresh new downloaded and trying a new download. There have been some issues in the past caused by downloading with some anti-virals running.Am I understanding correctly that you downloaded Mecromedia flash player after the DEMO download? Maybe a cold boot would also be in order.
     
  4. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    Yes,

    Sorry you are right. It is TLC that I downloaded.

    Either way, what is the problem that I'm having here getting
    this program to run?

    Lex
     
  5. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Lex.
    Interesting trouble.

    When did you download the Demo version?
    Try once more with this download. Let me know if it gives you the same error: http://www.laughingbird.com/Trials/TheLogoCreator_v5Trial_Setup.zip

    This is an error that popped up on my little eMachine a while back. The eMachine did not have "Shockwave" installed. I thought I had corrected this with the link above.

    Let me know if this works for you.

    - Marc
     
  6. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    Hi,

    I downloaded the demo just one day before my original post.

    Can't seem to get this file.... The download always cuts out at 2 or 3 megs
    way through the download. I have gotten up to 30megs but no complete
    download as of yet....

    Do you have this file hosted some where else that would have a faster more
    reliable connection? I'm currently in China.


    Please advise.

    Lex
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    You had a full download before? If you do happen to have the first zip file still on your computer. Go into your control panel and see if there is program folder for the DEMO remained even though you did an uninstall. If so delete it and unzip the TLC DEMO again and install.I have found some programs just don't fill in the missing or corrupt file when a program file remains on the computer.

    I just tried the link and it is good.Give another try on http://www.laughingbird.com/Trials/T...rial_Setup.zip after making sure the TLC demo folder under program files is deleted.

    Hope this helps solve the problems.
     
  8. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    I understand the link works fine for you, but from my location
    there is a problem with connectivity I gather and the rate of transfer
    is very slow....

    Also the lastl link you posted
    "http://www.laughingbird.com/Trials/T...rial_Setup.zip"
    Directs me to one of your pages that doesn't even completely load up.
    Is that supose to be a download link?

    I'm almost ready to give up beings this is starting to become more of a pain in
    the butt then it should be.

    Aren't your files listed on CNet or Tucows or any where like that?
    Maybe your company should think about this because i'm sure i'm not the
    only one having these type of problems and I'm sure your business is losing
    future customers due to your files lack of availability.

    Food for thought.

    Good luck.
     
  9. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    Ok,

    I had to download a download manager (Getright) to successfully
    download this zip file. (which I should not have to do)

    After the download completed, I deleted the folders you specified, cold
    booted, and everything else you suggested.

    Then I went to install the app. Installed correctly and everything.
    Went to boot up the app and I got the same result as always.

    Nothing has changed.

    No Anti-virals running, nothing.. This is a clean install of Windows XP Pro also.
    Macromedia flash player is install correctly.

    Now what?

    Lex.
     
  10. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Sorry to hear that getting the TLC Demo has been such an ordeal for you. I am unaware of any other download links....I am just a long time user of the software and not associated with Laughingbird Software.

    I am sure that you have installed Macromedia flash player correctly.May I ask what version are you running? I am just plain out of ideas to help you get the TLC DEMO.
     
  11. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    I have version Version 8,0,22,0 installed
     
  12. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Thank you for answering my question I just downloaded the lastest and haven't had a problem with MFP so that probably can be ruled out.

    Lex, after thinking about this during most of the night I wondered if it might have something to do with internet setup and how you connect to the internet and I wondered if you have a friend that has a different set up...I know of several people that friends could download without problems but couldn't do it themselves.They burnt a CD from the friend's computer and had no problem with the program installed from the CD.
    I am not saying there is anything wrong with your setup but maybe your ISP setup has things in it that you can not control and maybe causing you problems.If getting the demo to work for you this way I do suggest you either buy the retail version or spend the extra money and get a CD sent to you with your order. It would be just 1 CD for your entire order .

    The Demo does have templates you won't see or have access to until a purchase so the download isn't small.
     
  13. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    Maybe you missed this, but, in my second last post I stated that I have
    successfully downloading the demo.
    My connection is a DSL connection - Connected by PPPEO setup.
    I don't have problems downloading anything else, nor getting anything, and
    I do mean anything else installed on my computer. My computer is a 100%
    tight running system. Actually all Four of my systems are 100% Tight.
    I keep them updated, Virus free and everything because I use my computers for business. I run a very large DJ agency in China and bring some of the biggest names in the industry to China. For example, I'm currently putting
    together a massive Tour of Asia for Hedkandi and I wanted to create some media with your software.

    How long will I have to wait for the forum administrators help?

    Lex
     
  14. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hello Lex.
    I'm sorry for your troubles.

    I'm looking into this shockwave issue.
    I may have to re create a new Trial version.

    In the meantime, check a PM from me.

    - Marc
     
  15. lyfizgood

    lyfizgood

    Messages:
    6
    Trophy Points:
    0
    Hi Marc,

    Regarding Lex's problem with Logo Creator v5 Demo, I just downloaded it too, and experienced a similar problem. I have Studio 8 also installed, so possibly the same situation, I am not sure. Flash 8 caused other problems in IE6 which I had to get corrected, as I could no longer view flash on several sites. Don't know if this is related or not, just an fyi. Anyway, it installs fine, but then the errors I get when I try to run the program are "sofwrap file error", then "inconsisten files" (running XP Home)

    Regards,
    lyf
     
  16. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Lyf, Lex,

    I've created a new installer for the trial version.
    If you would, delete the current 'trial' folder you've installed.

    Re-download the new trial here:
    http://www.laughingbird.com/Trials/TheLogoCreator_v5TrialSW_Setup.zip

    I belive the problem was the new "Shockwave 10" that needed to be installed into your system folder. This new release will properly install a folder called "Shockwave 10" into C:/ Windows / Sys32 / Macromed /

    Should be good to go.

    Let me know if this is true!
    All seems well on the other machines I've tested on.

    - Marc
     
  17. lyfizgood

    lyfizgood

    Messages:
    6
    Trophy Points:
    0
    Reply to post 'Why won't the Ad Creator v5 demo work?'

    Hi Marc,

    Sorry. After uninstalling the previouse v5 demo and installing your new v5, got the same errors. Don't know what to say. These other machines you tested this on, had they also been effected by whatever problem ocurred after installing flash 8 / studio 8? Not that it is written in stone that that is where the problem is, of course. And I am not knowledgable in any way. I only know that it caused me great problems until some very brilliant guy I came across on the Adobe Cold Fusion Forum came up with a fix that allowed us to view flash sites again.

    lyf
     
  18. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hmmm....
    I don't know what's causing the troubles Lyf.

    I wonder if it is a Flash 8 issue.
    check a PM from me.

    Thanks very much for trying and testing.

    - Marc
     
  19. Lex

    Lex

    Messages:
    9
    Trophy Points:
    0
    --------------------------------------------------------------------------------

    Interesting thing happen....

    I downloaded the new installer package.
    Installed ok.
    rebooted the PC.
    booted up the program.
    and got the exact same problems as the first time.
    rebooted the PC.
    booted up the program.
    still got the same results as the first time install.
    I followed what you said "When you get the eror message (something like "can't find Resources/TheLogoCreator v5") - you should be seeing a navigation dialog box. Correct?
    If so, see if you can navigate to "The Logo Creator v5” folder. This folder should reside in your Program Files folder.
    Navigate to this folder, inside, find the 'Resources' folder.Inside THIS folder, you'll find "The Logo Creator v5" Choose this and let me know if the demo runs.

    And still the same things were happening....

    Untill this....

    I had the dialog box open to search for the requested file to open in TLC resources folder, but I changed
    the view to "All Files" ... I then selected
    {TheLogoCreator v5} in the resources folder and
    bam, it booted up the program....

    Go figure....

    Trouble shooting solved, at least on this end... ;)

    I hope this helps some Marc.

    Lex
     
  20. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    ?
    Hi Lex!

    Thanks very much for this post. I appreciated the feedback.
    Very odd.

    I'll leave this up for others to see.
    I'm still baffled as to why the "shockwave" folder is being shown.

    - Marc
     

Share This Page