1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Webgraphics Creator refuses to install

Discussion in 'Web Graphics Creator' started by Baski, Aug 25, 2008.

  1. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Hello there,

    I have just downloaded webgraphics yesterday and am still unable to get the program to run on my mac machine. My Mac OS is 10.3.9

    The software downloaded fine and also got unzipped without much problem; I am able to see the setup file, but every time I click it, the following message appears in a dialog box saying:

    " ITEM WEBGRAPHICSCREATOR_V3_SETUP IS USED BY MAC OS X AND CANNOT BE OPENED"

    What should I do?

    I sent in a post via direct using the form 36hours ago and have had not any reply yet. Appreciate any help given. Thanks. :image24:

    Baski
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Sounds like when you are launching the WGC application it is trying to launch twice. Did you "repair permissions" after installing? Is the WGC icon showing on your desktop and as an application? If it is only on your desktop drag the icon into application and try launching from there. Are you trying to launch more than 1 module at one time?

    Be sure that your unpacking program is up to date. You may need to get a fresh download . Uninstall WCG , look up your order to get a fresh download. https://www.findmyorder.com/DRHM/se...rchPage&SiteID=findmyor&Locale=en_US&Env=BASE or if you used Paypal send a PM to laughingbird for assistance for a fresh download.
    http://www.logodesignforum.com/forums/private.php?do=newpm&u=903
     
  3. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    WGC won't install still

    Hello KD,

    I have tried moving the wgc dmg file to my application folder and launched it from there, but it gives the same dialog box.

    When I launch the dmg file from my desktop, the wgc setup file appears on my desktop as a separate icon - when I try clicking that, the dialog box I mentioned earlier appears again.

    How do I check on permissions or change permission? From the dialog box, it seems there is another wgc running in the background, and if thats the case, I wonder how to stop that.

    I have downloaded twice, thinking that my first download may have been corrupted somehow, hence the problem. But the second download does the same thing.

    Yes, I paid using paypal. Any help is appreciated.

    :image27:
    Baski
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hello Baski.
    This sounds very strange.

    Try a few things:

    One, fix your permissions.
    Go to you Applications folder, find the Utilities folder - and open "Disk Utility". Once launched, choose "Repair Permissions"

    This won't hurt anything - and it may help you with other apps you may have troubles with.

    Then, restart your computer.

    Sounds like you may not have ejected the "DMG" file fully. Don't know.

    Let me know if this helps!

    Marc
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    G0>>>Utilities if a hard drive isn't showing in your dock Choose your drive and click on repair.
     
  6. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Is WGC showing in your "dock"? If it is right click and make sure that it isn't checked for opening at Login... then try relaunching.
     
  7. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Nope, its still reporting the same msg in the dialog box...

    Hi Marc and KD,

    I have followed your instructions, tried repairing permissions, restarted the computer and tried launching wgc again...the same dialog box appears. I have also tried repairing the disk, still the same message appears. Anyway, when I repair disk, it says that my hard disk volume seems to be ok.

    When I launch the wgc dmg file, it does not show in the dock. The wgc setup file appears in my desktop together with the dialog box. I click 'ok' for the dialog box to disappear and try clicking the setup file just to make sure it launches properly, but the dialog box with the same message comes again.

    As mentioned earlier by KD, I have ensured that the wgc dmg file is in the application folder everytime when I double click it to launch.

    What else can I do? Should I try downloading the mac version again? Or should I download the PC version, as I have another computer with vista installed?

    :image24:
    Baski
     
  8. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    I would delete /uninstall what you have and get a FRESH download because re-installing over a problem isn't going to fix it...a damages or corrupt file can't fix a problem.What did you use to unzip WCG with? Marc recommends using StuffIT Expander for Macs if you want it for the Mac.

    I have it on both my PCs and Macs and the ONLY difference I have found is Macs are crankier in some applications with fonts than a PC in general.
     
  9. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Just downloaded the third time

    Dear KD,

    I have downloaded the WebGraphicsCreator_v3_Setup.dmg file again, after deleting all the previous downloads. The same message comes up again when I double click it.

    With regard to stuff it expander, my version is 10.0.2, the latest version built for my OS 10.3.9

    I realise that when I double click the WebGraphicsCreator_v3_Setup.dmg file, its not stuffit expander which does the job - isn't it disc utility? Anyway, stuffit expander never gets started in this process.

    So what other options do I have?

    :image09:
    Baski
     
  10. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    StuffIt expander is utility that unpacks the application. After double clicking an install icon should appear , I believe is it is called Vise . Double clicking on the Vise installer should start the installation dialog but there are several screens before you get to the actual screen for installing in between.
     
  11. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    No VISE icon appears

    Hi KD,

    When I double click the downloaded 'WebGraphicsCreator_v3_Setup.dmg', what appears is an iomega drive looking icon called 'WebGraphicsCreator_v3_Setup'. No VISE icon appears.

    Is the setup file that I downloaded the correct wgc file?

    I have viewed the images you posted and this is not what appears on my screen. All I see is the iomega looking drive icon named 'WebGraphicsCreator_v3_Setup' which always appears on my desktop, although the downloaded file is in applications and everytime I click that, the dialog box appears.

    The original file downloaded is named 'WebGraphicsCreator_v3_Setup.dmg' This is a disc image file; does stuffit expander open this kind of file? I don't see my stuffit expander bouncing on my dock when I click the downloaded 'wgc dmg' file, so that tells me that stuffit expander is not being used at all.

    So how to solve this?
    :image10-1:
    Baski
     
  12. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    WGC has a different installer program than web2.0 TLC has and that is why my images and what you see are different. WGC uses the installer most of us are more familiar with and yes you have the correct file. You should just be able to double click the silver disc and StuffIt Expander should appear in your dock and open the installer file and launch the installing process. The only time I have seen the bouncing Stuffit Expander icon is when there is an update is available and it asking if the file is to be download... which I choose not to download while I am trying to install an application. Is there a chance that your StuffIt Expander is older than V10? The latest is V12.

    Ignore the buy button and just click "Download Now"
    http://www.macupdate.com/info.php/id/6326
     
  13. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Nope, that does not help

    Hi KD,

    I guess I mentioned previously that my stuffit version is 10.0.2 and my mac OS is 10.3.9 -I guess you may have overlooked it.

    Anyway, Stuffit 12 is for mac version 10.4 onwards, thats what the download site says. But just to give it a try, since you mentioned it, I downloaded the Stuffit 12.

    All went well and I could see the Stuffit 12 folder coming out and being asked to move it to the application folder - I did that after removing the old folder of Stuffit 10.0.2 and restarted my system.

    As expected the Stuffit 12 did not work when i clicked on it - its designed for Mac OS 10.4 onwards. Mine is 10.3.9 and the stuffit site does say that latest version for OS 10.3.9 is Stuffit 10.0.2 - which is what i am having currently. Anyway, to make long story short, some good came out of this experiment.

    This does show one thing, the stuffit 12 unzipped just fine, but the WGC did not. May I know whats wrong with the WGC file? Is it corrupted? How can I know for sure, as all other files downloaded previously mounted just fine. This is the first time a file download has caused me this problem, and from here, it does seem there is something terribly wrong with the WGC file.

    So what should I do now?
    :image27:
    Baski
     
  14. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Did you happen to download the Mac DEMO of TLC? If you did did you have any issues with it?
    http://www.thelogocreator.com/demo.php

    Marc is going to have to check on the download... it is possible that something happened to it. I would expect others would be reporting the same issues you are having...
     
  15. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Registered myself for the trial download

    Hi KD,

    I have used the link you provided and registered myself for the trial download 13hours ago - am still awaiting for the link to be sent to my mailbox.

    Is there a trial download for the wgc? Are the wgc links provided the same, if a person pays by credit card or by paypal?

    Software issues are such a headache and it causes real heartburn when something you purchased on the net, does not work off the bat.

    :image25:
    Baski
     
  16. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  17. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Its about 24 hours now

    Hi Marc and KD,

    Its about 24hours now.

    I don't think i have the patience to tinker around with WGC and see whether it works; although I am upset that the software does not work upon download, I guess you have done your best in giving support.

    As there seems to be no solution coming soon, I would like to get a refund and move on. Whats the process to initiate a refund?

    Baski
     
  18. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    If the immediate TLC demo download had been downloaded and it worked for you it would have help isolate where the problem is... Finding a corrupt file in thousands of lines of coding is very time consuming.If you want either the PC version instead or a refund send a PM to Marc ( member laughingbird) with your purchase information he will be able to accomodate your request.
    http://www.logodesignforum.com/forums/private.php?do=newpm&u=903
     
  19. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Downloaded

    Hi KD,

    I downloaded the TLC file, it got unzipped into the file 'TLC5_v51updater_Setup'

    When I double click this file, the readme screen is unreadable- its numbers and other illegible ascii code or something.

    I press continue to easy install and there is a prompt asking me whether I have an existing version of Logo creator v5? I choose no. Then the message, 'No Installation was necessary...." comes up. If I choose yes, I am being prompted to search for the folder where the previous Logo creator was installed, so that goes nowhere either, as there is no previous version installed.

    Maybe I can have the link for the PC download for WGC- at least I can start off with some of the work I need to accomplish. If the PC version works, I do not mind trying to iron out why the mac version is not working.

    Baski
     
  20. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Do you happen to have an antivirus program on your Mac? Antivirals and accelerators are known for causing problems with downloads that won't launch correctly after being unzipped....and that is why so many sites recommend turning them off for downloads for PCs. I know that the use of antivirals is still rare for Mac users but felt it was important to ask.

    Immediate download for PC version of Demo of TLC.
    http://www.tucows.com/preview/503973
     

Share This Page