1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Web Graphics Creator will NOT render image

Discussion in 'Web Graphics Creator' started by Baski, Oct 24, 2008.

  1. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Hello there,

    I have already designed my ebook cover using the web graphics creator. The problem I am facing is that when I try to render the cover, all I get is a text file - there is no image file appearing.

    What needs to be done to get it working? I have already tried changing the image width and image height and the anti-aliasing to minimal, but it still does not work. I do not think this problem is associated with over taxing the graphics card, as its not even rendering for the minimal setting of image width 400, with 'No Anti-aliasing'

    Appreciate a prompt reply. Thanks.

    Baski
     
  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Marc's answer to blank output?

     
  3. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Thank you

    Hello KD,

    Unfortunately that does not work, as the file names I used have no spaces. I noticed recently that even the usual sounds effects that come along with WGC cannot be heard. i.e. the slight popping sounds that you hear when you just start WGC and the four icons comes out for choosing.

    The funny thing is, it worked fine for just once and I took a short break from designing anything and when I come back a month later from the break, it does not work.

    Any other suggestions?

    Baski
     
  4. Baski

    Baski

    Messages:
    14
    Trophy Points:
    0
    Its working now, paying it forward

    Hello KD,

    I tinkered around a bit and realize that you have to always end the file with a .jpg - i.e image.jpg

    You have to type out the extension too, and then it works. Hope this helps anyone else who stumbles across this grub.

    Baski
     

Share This Page