Very Confused - Please Help!

Discussion in 'The Logo Creator' started by jhpearson, Sep 8, 2008.

  1. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    Hi!

    Well, I bought The Logo Creator and The Web Graphics Creator thinking that one would work for graphics, one for print....

    Please does anyone know how to create logos in TLC at least 300dpi? It seems to only do them at 70dpi which is no good for vistaprint (or even my own printer).

    Thanks (in advance...)
    Jan
     
  2. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    I should have said I have altered the "export resolution" but it's still very blocky. I wonder if it is possible to actually create it in the first place at a high res....
     
  3. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    I have not had this problem before. What format are you exporting the design as?
     
  4. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    I am exporting it as a png file.
    I just cannot get it at a decent res...
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  6. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    Thanks for the link to the tutorial... I have already tried that, I even tried restarting the software, going to that menu and creating the log ofromn scratch again (it is only the text content that is changed and it is not resized) but it still looks blocky when imported into vistaprint.

    :image09:
     
  7. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    I just opened up the logo in GIMP and printed it out and it was tiny... Way too small to use on a business card even.

    I have not altered the size, could it be that I just picked a logo that was way too small for some reason?

    It is the logo which looks like a small ball on top of a spring in the Real Estate Edition (Text reads Professional Partners PLC in the template)....
     
  8. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Where do you export to on your computer?

    The template size has no issues, what it shows in TLC it also shows in PhotoShop.It is more likely that you are opening and trying to upload the thumbnail of your logo. Try exporting to your desktop .
     
  9. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    Thanks again for your help KD,

    I exported it to my desktop....

    I just exported it again to make doubly sure and it was exactly the same.

    I just don't know????!!!
     
  10. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    I just tried the same logo and it exported just fine. I have attached it below. This is weird that it is doing this to you.
     

    Attached Files:

  11. jhpearson

    jhpearson

    Messages:
    14
    Trophy Points:
    1
    That's it! My pc hates me!!!!! ARGGGGH!
     
  12. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    jhpearson , does it happen in other file formats or just .pngs? You might try attaching your logo here in the forum so we can see if we will see what you are seeing.
     

Share This Page