Upgraded to v6.6 can't open templates I created in v6.0

Discussion in 'Questions or troubles updating' started by Cassandra McIntyre, Apr 1, 2013.

  1. Cassandra McIntyre

    Cassandra McIntyre

    Messages:
    6
    Trophy Points:
    3
    Gender:
    Female
    Hi Marc,

    I upgraded to v6.6 yesterday and I am unable to open any of the templates I created in v6.0. I tried dragging one in The the Logo Creator Templates folder on my desktop but it still will not open.

    Thanks for your help.
    Cassandra
     
  2. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    You must always open the software first, then the template.

    In version 6.0 when you use the SAVE AS choice your logo is saved in a folder with the name of the logo you are working on.

    All you do, to open, and start working on the logo, is navigate to THE FOLDER with the name of the logo you want to open.... if you saved the logo using the SAVE AS choice in 6.0.

    My personal preference is to always use the SAVE AS MY TEMPLATE option. You always see a thumbnail of what you are working on.
     
    Mr Laughingbird and KD-did like this.
  3. iechn

    iechn

    Messages:
    16
    Trophy Points:
    1
    Hi, I have the same problem upgrading from V6.0 to V 6.6. But in my case no graphics images or character loads in the program. Nor the templates or my templates. Only the text is correct.

    Please help!
    Ivan
     
  4. Cassandra McIntyre

    Cassandra McIntyre

    Messages:
    6
    Trophy Points:
    3
    Gender:
    Female
    I am opening the software first. I then navigate to the folder TLC Templates or The Logo Creator Templates but I am unable to open any templates I created in v6.0. The ones I have created in v6.6 I can open just fine.
     
  5. krhebert

    krhebert

    Messages:
    1
    Trophy Points:
    1
    I have version 6.5 from the apple app store and tried to upgrade but it did not work. I still have the 6.5 version that works fine and now I have 6.6 loaded but it does not have anything in it. Is there a way to upgrade to 6.6 and have everthing from 6.5 loaded in 6.6
     
    Uli Kulz likes this.
  6. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Cassandra.

    So, you're using version 6.6 -- and you're trying to open a "version 6.0" template?
    That should work just fine.

    I'll check on this -
    Make sure you're using "Open" from the File menu to open a previous template.

    Cassandra, can you tell me what the error message says when you're opening up a 6.0 template?

    Marc
     
  7. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi KH.
    Yes, this is a little tricky.

    If you've downloaded the software from the Mac store, you'll need to wait until the update is ready. Apple takes a little longer to approve apps. I was hoping the new v6.6 upgrade would be ready in the Apple store around the same time as the version was put up onto my website. ... apperantly not.

    So, for now - here's a workaround (if you want to get your hands dirty ;)

    Find your The Logo Creator Version 6.0 icon (in you Applications folder most likely)
    Right click over it and choose: Show Package Contents

    Then choose: Contents > Resources > Laughingbird Documents

    Inside you'll find "Logo Libraries" and "Logo Elements"

    Move the contents of Logo Libraries and Logo Elements into your documents folder > Laughingbird Documents.

    Make sense?
    Try it and let me know if you have troubles.
     
  8. Cassandra McIntyre

    Cassandra McIntyre

    Messages:
    6
    Trophy Points:
    3
    Gender:
    Female
    Hi,
    I am not getting any error message. Nothing happens at all.

    Thanks Marc
     
  9. Cassandra McIntyre

    Cassandra McIntyre

    Messages:
    6
    Trophy Points:
    3
    Gender:
    Female
    Marc I am not getting any error message. Nothing at all happens.
     
  10. Richard Bienvenu

    Richard Bienvenu

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Male
    I have Mountain Lion and none of the elements show up at all. I moved a copy of them over to the docs Laughingbird folder as you suggested above and still nothing. The version of 6.0 had this problem too but not when I first got the software which worked great at first.

    And when I opened a template I had created in the previous versions some of the elements were missing. How can I fix this? I didn't download the 6.0 from the Mac store, by the way.

    Thanks, Richard
     
  11. Rosalee

    Rosalee Guest

    I was working with v5.6 until 2 days ago. Today I decided to do the upgrade to 6.6. Now I have nothing from my previous files. 6.6 is practically a shell. I've lost use of 5.6. Nothing moved over. No templates, elements or images.
     
  12. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    THE FOLLOWING ANSWER APPLIES TO THE WINDOWS OS! I know this particular problem is MAC based, but the location of the logo elements, and logo template folders are still critical!

    THE LOCATION OF THE LOGO ELEMENTS AND LOGO LIBRARY FOLDERS IS NON-NEGOTIABLE! THEY ABSOLUTELY, POSITIVELY, SCRUMPDILLYLISCIOUSLY MUST BE IN THE LOCATION DEPICTED IN THE ATTACHED FILES!

    Templates from any version of TLC (The Logo Creator) prior to version 6.0, are not compatible with 6.0, or 6.6. Elements are. Look in your documents library, then your laughingbird documents, and tell me what you see, this is what is on my computer... yours will look almost the same (Assuming the windows OS)... elements.JPG

    libraries.JPG

    What you are looking at are the two most important folders in your documents library, when talking about The Logo Creator.

    Logo elements are all the little clipart images (Swooshes, stars, individual mascots)- stuff like that.

    The Logo Libraries folder contain all the premade logo templates, and is also where you logos are typically saved (in the my templates folder).

    Now when you look on your computer you may not have the exact same yellow folders, or file folders with the 2 little gears on em: It depends on what you have installed. For example: THE "BUSINESS MASCOT" FOLDER IS ACTUALLY FROM VERSION 4.0 OF THE LOGO CREATOR! ALSO: THE "WORKING LOGOS" FOLDER YOU SEE IS A CUSTOM FOLDER- YOU WILL NOT HAVE THAT ONE EITHER WHEN YOU LOOK AT WHAT IS INSTALLED ON YOUR SYSTEM.

    The location of the Laughingbird documents directory does not change from version 6.0 to 6.6 of The Logo creator-- both versions use the same directory,
     
  13. Rosalee

    Rosalee Guest

    Yesterday, I was playing around with The Logo Creator. After clicking buttons, I was able to access the program. I can create a design using text only in a variety of fonts. I saved them. In my Documents Logo Library, these are the only designs I can find. The is nothing in Logo Elements.
     
  14. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  15. astimpson

    astimpson

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Male
    Hi Marc,

    I am having the usual issue that I cant see elements - logos anything in v6.0 - i have upgraded from v5.3 but when I open The Logo Creator is all blank select template set is blank new logo new image elements are blank - I remember in the past this happened and someone said it was because the files from v60 where installed in to the my documents folder and not the program folder and we had to move something but i cant remember what i move and were i move it to??
     
  16. gunsmoke

    gunsmoke

    Messages:
    948
    Trophy Points:
    63
    Gender:
    Male
    If you're talking about not being able to access logo 'templates' from v5.3 that is correct. They are not compatible with v6.x and up.

    If you are talking about simply accessing logo 'elements' then have a read through this thread and it should explain a few things about creating your own element libraries and being able to access them. If you can't find your answer here, post back and let us know and we'll look at other options ...
    http://www.laughingbirdsoftware.com/forum/threads/assets-from-previous-editions-of-tlc.12161/
     
    gcuneo2 and KD-did like this.

Share This Page