Unable to Open

Discussion in 'The Logo Creator' started by pwworks, Nov 21, 2013.

  1. pwworks

    pwworks

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    I created variations of several different logos over the last few months. Many of the most recent ones will not open from the File menu inside the software (6.6) so that I can edit them. I get the error message " Unable to open. You probably selected a folder that is not a template folder." Of course, that's not true. I'm going directly into "The Logo Creator" folder on my desktop, which is where I saved them. Some open normally. Others don't. What's going on? They were all created in 6.6.
     
  2. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    When you said you are going directly to the logo creator folder on your desktop, do you mean you are navigating to that folder, THEN clicking on a folder, THEN trying to open the program?

    Always open the program first, then the template. If you create your own folder in a unique location, like on another hard drive, navigating to the working logo can been kinda confusing....
    When navigating to a working logo, you only navigate to the folder with the name of the logo you want to work with. NO further.


    This is what typically has happened in the past with other customers with the same sort of issue:

    1. The customer makes some logo's and saves em as templates.
    2. A couple weeks go by and the users says "HEY! I'm goona work on them logos."
    3. The user, who is use to Microsoft office, navigates to the folder, or wherever they created and saved the working logo to, and sees the TLC file, and clicks on it, figuring it will open the application, just like when the find a doc file in MS Word and click on it, ans word automatically opens.
    4. "WHAT THE HECK" IT WON'T OPEN WHEN i CLICK ON THE TLC FILE"!?!
    5. I'll just right mouse click on that ol TLC file and select OPEN WITH, and TADA!
    6. It still won't open.

    The purpose of the TLC file is to tell the software how to put all the elements together. You add a swoosh, that's one element, a picture, that's another element.... The TLC file is NOT like a EXE file.
     
  3. pwworks

    pwworks

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    No. I'm an experienced user. The software is always opened first, then navigate to the folder. Which is why I wrote, "Many of the most recent ones will not open from the File menu inside the software (6.6) so that I can edit them."
     
  4. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    Are you using a decimal point system to name your logos? Some characters can be a problem.
     
  5. pwworks

    pwworks

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    No. I actually discovered that that was a problem some time ago because I liked using it with V.5. :)
     
  6. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    If on a Windows machine you might check to see if there is a DS_STORE in the folder. Maybe a file name change would help. Check your files and see if it is a sub-folder?
     
  7. pwworks

    pwworks

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    Don't know what DS_STORE is, but don't see it in the folders that don' open.
     
  8. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    It was a wild shot ...it is a leftover from programming.....but it doesn't work on Window machines because it is a MAC file.
     
  9. pwworks

    pwworks

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    Renaming did not help.
     
  10. Julie Weishaar

    Julie Weishaar

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Female
    I am having the same issue and have had since upgrading. I save the files. Open logo creator, click on my templates folder. The program does not recognize the TLC file. When I look in the folder in windows explorer, the TLC file is there. Any suggestions?
     
  11. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    Move file directly to the desktop and see if you can open it there.
     
  12. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Got some questions:

    1. When you select MY TEMPLATES from within the program do you see thumbnails of the logos you are working on or (a) do you see a big blank white square OR (b) and tiny little graphic square in the middle of where a logo should be?

    2. Have you tried selecting FILE then OPEN TEMPLATE? This option allows you to navigate to unique locations (such as other hard drives ir specially labelled folders)---when opening up a template this way you only navigate as far as to the FOLDER with the name of the logo you want to open.

    3. You aren't trying to directly click on the file with the .TLC file extension are you?
     
  13. Julie Weishaar

    Julie Weishaar

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Female
    1) When I select FILE then OPEN TEMPLATES from WITHIN the program I see the thumbnails of logos I had worked on before the upgrade.

    2) Yes that is exactly what and how I tried to edit a template I have already done. Open template - I navigate to Documents\Laughingbird Documents\Logo Libraries/MY TEMPLATES. There are TONS of folders in there but the program is not allowing me to open anything.

    3) When I navigate to the folder, I click on the folder and the folder then OPENS. Am I missing something here? All the components seem to be INSIDE the folder including the .TLC file.
     
  14. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    WHY YES YOU ARE MISSING THE CRITICAL STEP! Click on the folder (DO NOT OPEN THE FOLDER, JUST "SELECT IT" ) as you described in step 3 THEN STOP.

    NEXT: SELECT OK. BAM!
    LH3.JPG

    In the example provided I selected "Monster Logo" (Which is over 100MB in size!) without further opening the folder, then select OK to open the logo.
     
  15. Julie Weishaar

    Julie Weishaar

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Female
  16. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Thanks! That's about the only drawback about saving stuff in unique file locations-- if you are a visual person like I am just looking at names on little yellow folders doesn't do me much good.
     
  17. David Frazier

    David Frazier

    Messages:
    5
    Trophy Points:
    3
    Gender:
    Male
    I have 6.8 on my Mac. I have NEVER been able to open a custom template. . . EVER! I have literally read and tried every single post and followed every single instruction to the most meticulous detail.

    1. I open TLC software "first" (6.8 MAC vers.)
    2. I click FILE/Open Template
    3. Software WILL NOT allow me to do anything until I click "OK" in displayed prompt window ("On the next screen, name and save a folder location for you custom templates..."). This actually creates a new folder, which of course becomes yet another un-openable template for future irrelevance.
    4. I have to name it, so I do (no characters; only a word)
    5. I once again return to and click FILE/Open Template
    6. There I navigate to desired folder (there are tons of folders full of previous custom templates... all in 6.8, and all collecting dust)
    7. I make sure to NOT to open the folder, and only "Select it" and then click the open button.
    8. TLC does nothing A S A L W A Y S!

    This is honestly absurd. I have been using TLC for a good long while now. I am but one of literally hundreds of other angry TLC (mac) purchasers and users who are all having the same unresolvable issue. Not to mention the incredible condescension we all report receiving when we simply state our problem and ask for the solution. We are all sitting and waiting for what seems to be either no solution or complete apathy from ADMIN.

    -David
     
  18. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi again Dave.

    First, ... I'm not sure why you're first hitting the FILE > Open menu option.
    Are you able to click on the built in Thumbnails that you'll see when you first launch the software? Clicking the thumbnails is how you should be opening up the pre-designed templates.

    No need to navigate to any folders from the FILE > OPEN menu.

    just click the left pull down menu where it says "select a logo template to start"

    Watch this, it may help:
    http://www.thelogocreator.com/tutorials/autosave/
     
    snginc likes this.

Share This Page