Two issues I have....

Discussion in 'Hints and Tips' started by scooter, Oct 16, 2009.

  1. scooter


    Trophy Points:
    I have been using logo creator for sometime off and on. One of the problems I have found is that some objects that are included in the library do not properly change to a color setting that you would like.

    For example perhaps a lighter color object will not turn completely black or vice versa.

    The second problem is that sometimes when I want to use a system font like a RABID SCIENCE for example, TLC comes to a complete crawl when trying to change the size/color etc. Thoughts?!?

  2. KD-did

    KD-did Staff Member

    Trophy Points:
    You will find that the more characters a font has in it the larger the file is and the slower it is to load. While it looks as if it has only upper case Rabid Science has many characters in it...and by font standards is large in nature (see attachment). It is the font itself that causes the slowing down and not TLC.

    The coloring issue is due to the numbers of layers the object has...and the transparency of the layers...when you change a color only the change only truly happens on the top layer in TLC. It is sort of like applying paint...sometimes there is a bleed through. There maybe a suitable work around in many cases and that is to use the shadow function using the color you want at 100% while cutting back on the opacity of the image itself or to use an image editor where you will have more control in changing the color.

Share This Page