1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Trying To Create eCover

Discussion in 'Web Graphics Creator' started by isponse, Feb 18, 2007.

  1. isponse

    isponse

    Messages:
    2
    Trophy Points:
    0
    Have bought your Logo Creator software and loved it, but am having trouble understanding the web graphics creator...seems as though there is no instructions on how to create the sides for the covers - unless I am missing something... got kinda frustrated looking.

    Am totally confused. All I want to do is create a e-covers with sides, backs, tops, etc....but I can find no instructions on how to do this completely, and the tutorials are not clear at all.

    Are there any other tutorials or instructions step by step on doing this... for non graphics experts? :-)
     
  2. a¿ex

    a¿ex Staff Member

    Messages:
    110
    Trophy Points:
    0
    In the art center there is a drop menu with "Templates".
    There you find an entry "Spines & Sides" with some templates.
    If you need other sizes (that depends on the shape you wish to use in the eCovers section) use "Modify->Set Canvas dimension...". Once you are done "Export" your artwork as "JPEG full" for example and save the file in a location on your harddisk, where you want to store the assets for your project.
    Concerning the sizes: for not distorted results to make a box shaped ecover, all images should fit in dimensions.
    If for example your frontcover is 200x300 units, your side spine should have a height of 300 units also and your top and bottom spines should have a width of 200 units and the same height as the width of your side spines.

    Once you created the images, go to the 3-D modul and import the images by right clicking on the desired face of the box and choosing "Load new image...".

    Does that help?
     
  3. isponse

    isponse

    Messages:
    2
    Trophy Points:
    0
    Thank You

    YES - thanks a lot. I have it working fine now :-)
     

Share This Page