Resolved trouble getting logo on website

Discussion in 'The Logo Creator' started by brook54, Jan 17, 2009.

  1. brook54

    brook54

    Messages:
    1
    Trophy Points:
    0
    I received the free version of logo creator and I have tried every format to export the logo and then get it on my quicksite lunarpages and it just doesnt work. I am very new to this stuff and lunarpages helpdesk will not reply or help me with my problems. horrible........im really really frustrated!!!:image09:
     
  2. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    You can upload it and it won't display until the correct html is in your webpage or you link to the image. It should look something like:

    <img border="0" source="/images/myimage.png">

    You'll need to know your document root. The document root is the location of the index file where you type in your domain name in your browser without specifying a any directories. IE http://www.yourdomain.com

    Normally the directory that contains the file is called public_html, www, or htdocs and the index file is something like index.htm, index.html, index.php, etc.

    So, if your document root is, let's say, public_html, you would upload the image to that directory or better, create a directory called images (if one isn't already created) and upload it in the public_html/images directory.

    If you upload it to the images directory, the html example above would be fine except for the file name, you'd have to modify that. If you put it in the public_html directory then just use "/images/myimage.png

    If they are using some sort of sitebuilding software, you will need to upload the image to be able to link to it and the sitebuilding software should help you with the correct link to the image.
     

Share This Page