Transparent background not a happening thing!

Discussion in 'Help wanted with my design' started by casey@sunris, May 10, 2005.

Thread Status:
Not open for further replies.
  1. casey@sunris

    casey@sunris

    Messages:
    4
    Trophy Points:
    0
    Ok, I am a new user. I have made a logo and want to place it on a MS Access form. I have exported the logo to a transparent GIF. However, it always has the white background when I place the GIF on my form. It seems that it will not make a transparent background. I have searched the forums and tried what was suggested.

    Any help is welcome!
     
  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Try touching your canvas with the eyedropper on white and then export.
     
  3. casey@sunris

    casey@sunris

    Messages:
    4
    Trophy Points:
    0
    I used the Set Background Color featuure and set the background color to white using the eyedropper as you suggested. When exporting to the transparent GIF, I used the eyedropper and clicked on the white background to be the transparent color. The resulting image still has a white background... ???

    I have attached the resulting GIF.
     

    Attached Files:

  4. MasterDesign

    MasterDesign

    Messages:
    910
    Trophy Points:
    0
    have you tried exporting as .png?
    and maybe replace shadow with a solid black copy of the text that you can place slidely offset to create shadow, that will leave you with a crispier .gif.
    :banan:
     
  5. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Looks like your clipart has the white background...try using the remove white backing under modify for the clipart image.
     
  6. casey@sunris

    casey@sunris

    Messages:
    4
    Trophy Points:
    0
    Well, it appears that the GIF background is transparent when I tried putting the image on a web page. It seems that importing the image onto an Access Form leaves the white background. I am working around this by changing the background in the logo to match the background on the access form.

    I do not know why Access does not acknowledge a transparent background correctly...

    Thanks for all the suggestions, they have given me some more ideas!
     
  7. casey@sunris

    casey@sunris

    Messages:
    4
    Trophy Points:
    0
    Katie,

    I tried the remove white background you suggested on the clipart. Neat feature - I did not know it was there. However, when I tried it, alot of white is left behind - see attached sample. I know I can save this as a BMP and use Paint to clean it up if necessary, but is there something I am missing to get this image to not be so "pixelated"?
     

    Attached Files:

  8. Shelly

    Shelly

    Messages:
    816
    Trophy Points:
    0
    Try this, R click save. import into TLC remove & white background.
     

    Attached Files:

    • a.png
      a.png
      File size:
      1.6 KB
      Views:
      75
  9. Mr. Jingles

    Mr. Jingles

    Messages:
    30
    Trophy Points:
    0
    Here's a handy tool online that I use from time to time converting file from one format to another. It does have a transparency function which works well on standard graphics but is lacking when it comes to editing photos:

    http://www.myimager.com
     
  10. wannapic2002

    wannapic2002

    Messages:
    48
    Trophy Points:
    0
    try this one
     

    Attached Files:

  11. MasterDesign

    MasterDesign

    Messages:
    910
    Trophy Points:
    0
    Good job wannapic,
    :beer: :beer: :beer:
    MD
     
Thread Status:
Not open for further replies.

Share This Page