The Logo Creator keeps freezing up

Discussion in 'Questions or troubles updating' started by Nancy Serron, Jun 22, 2013.

  1. Nancy Serron

    Nancy Serron

    Messages:
    2
    Trophy Points:
    1
    Hi Marc,

    I'm loving all the new features you've added to LC 6.6 but since the upgrade. The software keeps freezing up on me and freezing up my computer. Will this bug issue be fixed any time soon? Also the image importing feature doesn't seem to be working either. Once uploaded to the software the image imported is just this little box that is unreadable. All my operating software is up to date with the latest version and I have re-installed it twice, so I'm not sure what the issue is. I didn't have that issue before.
    You assistance is greatly appreciated.

    Nancy
     
  2. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    That box happens when you try to import PSD formatted, and other oddball pictures. JPG, PNG, are recommended for importing.

    THE FREEZING UP-- next post.
     
  3. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    shapes pak location.JPG
    THERE IS A BUG WITH THE ORIGINAL SHAPES_DB FILE.

    PLEASE DELETE THE SHAPES_DB FILE FIRST!

    WHILE IN THE SAME LOCATION:

    1. In your logo elements folder (all you need to do is right mouse click select NEW the select FOLDER) create a new folder called "shapes"

    2. unzip the attached file into it. You should be able to just click on the attached zip file and win zip will start doing it's thing.

    IN THE PICTURE ABOVE I manually created SOME OF THE YELLOW FOLDERS- you many have some, you may have none at all. The pix above is to show you the location where you need to create the SHAPES folder.

    You may not have all the same yellow folders-- I create many custom folders as needed.
    .
     

    Attached Files:

Share This Page