Text keys cause app to crash

Discussion in 'The Logo Creator' started by billboutin, Mar 9, 2009.

  1. billboutin


    Trophy Points:
    Hi Guys! My box is a Mac PPC G4 running 10.4.11, Maxtor 20GB hard drive and 1.25GB SDRAM. I installed TLC v5.2 with Web 2.0 Edition a couple weeks ago and it crashes ("quits unexpectedly") every time I press a text key. The image function works fine. Marc suggested that I repair all of my permissions with Disk Utility (I'd already done that several times with ONYX which I run on a tight schedule since my Mac is so old), but I ran DU anyway. NO LUCK. Marc next suggested I download a fresh copy of TLC and reinstall. NO LUCK. Marc's third suggestion was that I join the forum for help, so here I am. Anybody have an idea what's going on? I'd sure appreciate your help. Thanx!

    I've attached a couple screenshots: crash report showing v5.0.0 & info screen showing v5. When TLC launches, it shows v5.2 so I'm kinda confused. Help!! Bill

    Attached Files:

  2. Mr Laughingbird

    Mr Laughingbird Founder of Laughingbird Software Staff Member

    Trophy Points:
    Thanks for the post Bill.

    You mention that you're seeing v5.0 when you launch the software - but v5.2 when you run it.

    This tells me you have a mixed bag of tricks.

    Try this:

    Do you still have the latest installer I sent you?
    Completely remove the current version of The Logo Creator out of your Applications folder. you don't have to delete it, just move it out of that area.

    Then, re-install the software I sent you a few days ago. This should install a fresh copy with no cross overs from any earlier versions.

    Next, run the TLC that's inside your Applications folder.
    Pay close attention to the start up. If you see v5.2 in the start up window, you're good to go.

    Let me know how this goes.


Share This Page