Text colors will not stay changed?

Discussion in 'The Logo Creator' started by bbbuffalo, Jul 29, 2007.

  1. bbbuffalo

    bbbuffalo

    Messages:
    2
    Trophy Points:
    0
    When I add a new text element by default it makes it a gradient color.

    When I change the color to solid and then select a new color and click DONE, it changes the text color to white.

    What's my problem?:image25:
     
  2. Zipper

    Zipper

    Messages:
    293
    Trophy Points:
    0
    Gender:
    Male
    Try this BB, after selecting your color, press "enter" B-4 pressing "done". This seems to be an intermittent problem and should'nt happen every time...
    See if this works for you...
     
  3. py

    py

    Messages:
    19
    Trophy Points:
    6
    Gender:
    Female
    color not working

    I've had this annoying problem for the last two versions. I go to change the color and it never changes to what I select. I think part of the problem is a previous version I must have clicked a saved somewhere and a very ugly gradient. Every time I add text it starts with that stupid format.

    Actually anything I try to do with the text it ends up looking lousy. I'm getting to where I dread opening up Logo Creator to face this problem.

    Any ideas how to make this work? I tried the tip above but it didn't work.
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    It really would be a help to know which "last two versions" you are speaking about and what you are trying to change the color of.

    If you post a sample of what you are seeing in regards to what the text looks like it would also be a help.

    What resolution is your monitor set at? What format and resolution are you exporting? What platform format Mac or PC?
     
  5. py

    py

    Messages:
    19
    Trophy Points:
    6
    Gender:
    Female
    Specifics

    I've had every version of TLC since the beginning. I've had this problem in version 4 and 5. I think it was okay in 3, but to be honest I can't remember.

    I've uploaded two files that I just exported as gifs, but the problem exist before exporting.

    The green gradient text is my default every single time I add new text. I've come to hate gradients. How it became my default is a mystery to me. I can change the color using an existing sample logos text, but I'd sure like to start with my own text and work from there.

    I click on solid and it turns to purple. (I've tried every other way to change the color, hex, rgb, etc. and get the same results.) Any other color selections lead me down a path of various blends on any color I pick. Never that color. I've always thought the problem is that default gradient, but could never find a way to get rid of it.

    Thanks for taking the time to answer my post.
     

    Attached Files:

  6. Randy...

    Randy... Guest

    Not quite sure why you can't choose a color of your own, but the default look you get is across the board. It's that way for everyone.
     
  7. py

    py

    Messages:
    19
    Trophy Points:
    6
    Gender:
    Female
    default

    Randy, so every time you text it looks like mine? When you click on solid does it pick up the color you want?
     
  8. Randy...

    Randy... Guest

    Yes, every time you add new text it will be added looking like your image above. But, I can choose solid and pick any color just fine. A little trick for some users when choosing colors is they have to choose the color and then press enter for it to stay.
     
  9. py

    py

    Messages:
    19
    Trophy Points:
    6
    Gender:
    Female
    default

    Randy, Thanks for your reply. I remember reading that trick somewhere and will give it a try.
     

Share This Page