Templates grayed out like a red x

Discussion in 'Installation issues' started by verbster, Sep 10, 2013.

  1. verbster

    verbster

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Male
    When I select the default template set, logo templates, only the first three on the top row show up. The rest are gray squares with a very small square and colors in the middle, kind of like a red x in the corner of a page that won't open.

    When I click on a gray square, the template opens as it should. Need to be able to see them, though.

    Any ideas? (I've updated Flash, Java, etc.) Maybe a system setting? I'm using Win 7.

    thanks.
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    gcuneo2 likes this.
  3. verbster

    verbster

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Male
    I have the latest Adobe Air installed. I found a few DS_STORE files and deleted them.

    The changes had no effect. See attached file.
     

    Attached Files:

  4. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Reinstalling 6.6 (doing the free upgrade from 6.0 to 6.6) should take care of it.

    The red x's really indicate that the thumbnail file used for the template image in the pulldown menu is corrupt, or in a format (such as being a jpg-- the thumbnail images must be in a png format to show up in the pulldown menu) the program doesn't understand.

    Be sure to check the size of your download for the upgrade package (It's really close to 239MB).

    There really is no reason to redownload the upgrade, unless the downloaded zip file size is way different than 239MB--- a few MB is not way different.

    The easiest way to download the upgrade is just start version 6.0, and follow the instructions on the splash screen....
     
  5. verbster

    verbster

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Male
    The reinstall worked o show the templates available in version 6.6, thanks. However, I have the same problem viewing the templates from the "People Pak" and "My Templates". Reinstalled the People Pak with no luck. "My Templates" are PNG files. Suggestion?s
     
  6. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Search your entire computer for the DS_store file and delete everyne of em!
     

Share This Page