Support question not replied to.

Discussion in 'Raves and Rants' started by Chagle, Jul 26, 2005.

  1. Chagle

    Chagle

    Messages:
    5
    Trophy Points:
    0
    Hi everyone,

    I sent a support question a couple of days ago and I've not had a reply.

    Do these queries take a while to get a response, it was actually a sales questions so I would have thought it would have been replied to quickly.. being sales.

    Thanks

    GLen :whistler:
     
  2. MasterDesign

    MasterDesign

    Messages:
    910
    Trophy Points:
    0
    See if you can contact marc sylvester aka Laughingbird through pm or e-mail on his member info page you'll find details. Marc has been spotted more on this forum lately.

    MD
     
  3. Chagle

    Chagle

    Messages:
    5
    Trophy Points:
    0
    Cheers - Just done that ;-)
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Chagle was taken care of.
    thanks for the PM Chage!

    Chagle purchased The Logo Creator and recieved a confirmation eMail. In the eMail, there was a link to 20% off on his next order. However, the next order didn't contain the 20% off discount!

    Anybody else out there in TV land have this problem? I'll go check on the script.
     
  5. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    I purchased the Logo Creator a while back, and if there was a 20% discount offer in there, I of course forgot about it (because I'm old I guess) So I didn't get the discount when I just purchased the ECover Creator 2 days ago.

    I am having an issue though, when I attemp to unzip the download I get this error:

    Extracting to "c:\WINDOWS\TEMP\"

    Use Path: no Overlay Files: yes

    Extracting ECC_v22_Setup.exe

    bad CRC ab662f39 (should be ae39dee7)


    I am not sure what it is but I have had the program shut down on me 3 times now and all after I had made some neat covers, drat the luck. This has also popped up and I am not sure what it means.

    ECOVER CREATOR caused an invalid page fault in
    module DIRAPI.DLL at 015f:680c6647.
    Registers:
    EAX=9900d49c CS=015f EIP=680c6647 EFLGS=00010246
    EBX=01022034 SS=0167 ESP=0062f50c EBP=0062f524
    ECX=00000003 DS=0167 ESI=0062f51c FS=19e7
    EDX=0062f51c ES=0167 EDI=00f449ac GS=0000
    Bytes at CS:EIP:
    8b 00 ff 40 04 eb 24 a8 01 74 20 6a 00 ff 76 04
    Stack dump:
    02c6f03c 680d2e77 02c6f03c 0062f51c 00000003 9900d49c 0000027c 680d60c4 02c6f03c 019a2d94 000000d3 00001849 02c6f03c 680d8110 02c6f03c 00000032

    If anyone can help me out I would appreciate it. I really love these programs and want to get started making some cool stuff.

    Jim <--- The New Guy
     
  6. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Jim!
    Wooah.

    That's too much even for me.
    Sounds like a bad file. Microsoft Windows is choking on something!

    Try downloading the file again.
    Hop over to: http://www.thelogocreator.com/orderlookup.htm

    ReDownload the eCover Creator ... and try again.
    Let me know if this does the same thing!

    Hope to hear good news Jim!

    - Marc
     
  7. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    Hi Marc,
    Thanks for the superfast reply. I did as you suggested and redownloaded the program, but when I went to extract it I got the same message again.

    ***bad CRC ab662f39 (should be ae39dee7)***


    If I were to order the CD backup would that get me a copy that would not have errors? just wondering...

    Jim <--- Stumped :helpnow:
     
  8. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    If you have FlashGet try this:

    Pop your corrupted zip file into FlashGet ("File->Import Previous File", and "RightMouseButton->Fix Corrupted Zip File"). It'll continue downloading form the corrupted part. Worth a shot.

    Hope that helps.
     
  9. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    What about this?

    :Bob: Hi,
    Thanks for trying to help. but I have no idea what FlashGet is, Im sure it is some sort of program.
    Can anyone answer me this... is this a problem with my computer, the Winzip program or have I downloaded a corrupted file from laughingbird?
    It would seem that if it was from the download itself, that it would happen to others, not just me, but if in fact it is a corrupted file from laughingbird, can it not be fixed? Then I could maybe download a non corrupted version.

    Any help anyone can give is greatly appreciated, this is driving me nuts!

    Jim B

    What about this - I am currently using Windows 98 - I like the interface and just have not switched over to XP Pro yet. If I go ahead and install the XP Pro, is it possible that it would solve my problem? That is of course if it is not the download itself.

    Jim B
     
  10. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    Ok,
    Now I'm really bummin....

    It seems that when I try to use TLC --- I CAN'T

    When I attempt to open logo - I get a fatal error and am forced to shut it down.....

    Help Please :(
     
  11. Shelly

    Shelly

    Messages:
    816
    Trophy Points:
    0
    "This issue happens because old or duplicate DLLs are installed on the end user's system. The following DLLs may be found in the system32 folder"

    Now I dont know if you have a system32 folder in win 98, but this is a Shockwave Player DLL file.

    try http://www.macromedia.com/cfusion/knowledgebase/index.cfm?
     
  12. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    Hi Shelly,
    Thanks for the input, I found the site that you got the info from and it tells me that this is only an issue with 2000 and XP.

    With that being said, I do have a 32 folder and i first uninstalled the shockwave player, then I found and deleted those two dll's ims32.dll and dirapi.dll

    That does not seem to have helped, the program still shuts me down after just a short bit.

    I have a 400 mhz machine and have 256mg of ram, i am a bit hesitant about upgrading this maching to XP, but if that will solve the problem I will do it.

    I am just not sure if it will or not, any ideas anyone.....

    I am getting to my wits end with this one, and definately need help form someone smarter than me ;) :banasplit

    Jim
     
  13. blackknight

    blackknight

    Messages:
    800
    Trophy Points:
    0
    Hi Jim, just be patient a little longer. We have some very smart people on board and unfortunately I am not one of them when it comes to technical issues. I know how it feels when you seem to get stuck and you are looking for answers. I have been away for almost 3 weeks, but I would like to say Hi as well and welcome you to our community. :goodluck
     
  14. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    Thanks BK,
    I will be patient, :banana but I may have gone totally nuts b4 help arrives! :joker: Hey you guys are up on PC's and such, anyone care to take a look at one I am contemplating buying? It is on eBay and it is item number 8700868833. It seems to be a heckuva deal for the money. :banasplit Take a gander and let me know your thoughts, Hey maybe if i get a new PC, I will not have these problems anymore (just a thought). :banana
    I look forward to any advice regarding how to get this to work, and on the potential purchase.

    Thanks and I am gald to be a new member fo this cool community! :banasplit

    Jim
     
  15. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Not Bad At All.

    Hello Jim, I have taken a look at the PC you speak of on ebay. To see the PC Click Here. In my opinion Jim I think it is a good computer. It has one of the top of the line processors in it. The Intel Pentium 4 with Hyper-Threading Technology. It has 1 GB of ram which is also a great feature, but you will probably not ever notice the PC using it unless you run big applications, example: Graphics Programs or Auto-Cad. The hard drive is an 80GB which is standard in todays market, but me I would love a bigger hard drive. The hard drive just depends on the user. It has the Dual Layer DVD burner AWESOME. The dual layer DVD will be great for backing up data on your hard drive or big programs. You will be able to get about 8.5 GB on a dual layer DVD. Now the only thing it is missing is the OS (Operating System). Now if you have another copy of windows laying around that is not being used then you are in business, but if you don't then you will look at spending another $100.00 to $200.00 on it. Me personally I prefer Windows XP professional on all my PCs. Again this is a user preference. Over all I think it is a great deal on that PC. Bets of luck to you. Any other questions on it just ask.
     
  16. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Hey Jim did you uninstall everything that is by macromedia? If you uninstalled just shockwave and left another piece of software on your PC that is from macromedia it might still cause that problem. Also you will probably have to reinstall ecover to after you uninstall the macromedia software. Oh yeah when was the last time you updated shockwave?

    Uninstall all macromedia software
    Uninstall ecover
    then reinstall macromedia software
    then reinstall ecover.

    When was the last time you ran a spy-ware or ad-ware program?

    Sorry I know I keep going on,

    Jim do a search for the DLL file and tell me where it is all located. This file:

    dirapi.dll

    This file is only supposed to be located in the following place:

    C:\WINDOWS\system32\Macromed\Shockwave 8

    If it is somewhere else or you have multiple files of it, that could be your problem right there.
     
  17. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    Oh My God!!!

    Ok,
    Now i've gone and done it. I decided to go ahead and install WindowsXP, so I did, hoping against hope that it would or could solve my problems. Somehow in my dreamworld, I assumed it would just install over my windows 98 program, and leave all of my files intact. I had no idea it would flat out mt harddrive! Everything is gone! OUCH!

    Well now I am in the process of reloading everything, and hoping I have backed up most of my stuff on CD.

    The only good that can come of this is if it makes my ecover creator work, only now I dont have the link to the download, Hmmm maybe I can find it in here somewhere, or if someone would give me the link, thank god I printed out my purchase confirmation with the number on it.

    I will keep you all posted on my progress.

    Jim

    Thanks for the input on that PC - as a matter of fact I just happen to have a windowsXP Pro disc right here in my sticky little fingers :banan:

    So that has already been taken care of. :banasplit

    Jim

    Hey Marc,
    If you would be so kind as to send me the link to redownload the ecover that would be great. Do you have record of my purchase to the Logo Creator, and coudl I get that link too. I think I saved it to disk but havent found it yet, and as you probably read earlier in this post - I pretty much just erased everything to do with it.

    Please let me know - Jim
     
  18. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  19. Jim B

    Jim B

    Messages:
    52
    Trophy Points:
    0
    Thanks - That worked and I got it!

    Whew! :thankyou:
     
  20. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    curious, is that AMD or Intel Processor.....on 400mhz?? and how is XP running???
     

Share This Page