still cant change my fonts

Discussion in 'Raves and Rants' started by onions, Jul 27, 2005.

  1. onions

    onions

    Messages:
    7
    Trophy Points:
    0
    Ive been trying and trying and still I cant change my font type. I did a full reinstall about 6 times, rebooted mt computer, did 2 system restores, and even emailed the designer of the software (by the way I never got a reply). This is my last chance before I go for a refund. Can anyone help?
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Try PMing laughingbird...that is the best way to get an answer, they don't tend to get lost in cyberspace.

    Try clicking on either ebedded font or system fonts and then hit function key F9 and see if you have any better luck.

    Are you using a cordless mouse? What is your operating system?
     
  3. onions

    onions

    Messages:
    7
    Trophy Points:
    0
    Im using win XP, no wireless anything.
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Do you use the restore function on your computer? If you do use restore function try going to back before trying to install TLC. Unfortunately some files will remain behind that may keep a new fresh installation from fixing a problem.

    Is you computer set to auto update and have you installed the latest update? If you haven't don't. Don't need to be adding to the problems and confusing things.

    You may be low on resources, keep your running programs to a minium.
     
  5. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    Is this only happening with the system fonts, are the embedded fonts working the one that come from TLC?? just to weird for TLC not to work here
     
  6. onions

    onions

    Messages:
    7
    Trophy Points:
    0
    I cant change any fonts at all. System fonts and the tab under that one. Nothing opens at all, whatever the log has for the font style is the only ones I can use for that logo. If I try to create a logo from scratch I only can use Ariel
     
  7. HomeBiz

    HomeBiz

    Messages:
    81
    Trophy Points:
    6
    Hi Onions,

    I am running Windows XP Pro and have installed lots of fonts with no problems at all.

    To install fonts in Windows XP go into the Control Panel and click on the fonts folder icon then from the main menu file install new fonts.

    You can then change to any directory that you have your fonts in and install them they will be put into the Widows System folder.

    Enjoy
    HomeBiz
    :WOW1:
     
  8. onions

    onions

    Messages:
    7
    Trophy Points:
    0
    I have a ton of fonts already in my windows fonts folder. The problem is when I click on TLC fonts tab nothing happens. How can I get that to work?
     
  9. HomeBiz

    HomeBiz

    Messages:
    81
    Trophy Points:
    6
    Hi Onions,

    I think that I read some wheres that Windows XP has problems with over 200 fonts in the system directory.

    I would try re-installing!

    Enjoy
    HomeBiz

    :WOW1:
     
  10. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    When XP first came out the limit was suppose to be 500 fonts...I have 4000 fonts in my Windows XP font files and have no problem.

    This could very easily be a resource issue.
     
  11. HomeBiz

    HomeBiz

    Messages:
    81
    Trophy Points:
    6
    Hi KD-did,

    Thanks for the info, I was not sure about the font issue, I know I have over 200 in my fonts.

    Enjoy
    HomeBiz

    :WOW1:
     
  12. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Font Scrolling problem FIXED



    I think I've fixed this crazy font problem!
    If you've totally tossed the software since posting this problem Onions, I'm sorry. If, however, you still have the software on your desktop - I'd love to see if the following update works!

    Launch The Logo Creator v4
    Pull down the Web Help menu and select "Check for internet updates"

    This will update one file, with ... hopefully ... your fix!

    If you can, let me know!

    - Marc
     

Share This Page