Solid image and text shows only as outline or transparency

Discussion in 'The Logo Creator' started by veliapola, Mar 23, 2009.

  1. veliapola

    veliapola

    Messages:
    2
    Trophy Points:
    0
    I thought I was having this problem because I was on the trail version, but have just purchased the Exec version of Logo Creator 5.2 and have the same issue: Certain images (self-loaded) but also some text show up as just an outline when saved as a GIF... as in the "Fore the Good" on the image attached - it should be solid black. Sometimes the image converts to the checkered background that means transparent... other times the image saves with partial color but some area does not save or show properly. It always seems to happen that all these parts were originally black if that matters. I really need the "globe/ball" image I have imported... please help!
     
  2. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    What you are seeing is a result of being the exact black as the default black for transparencies.
    For the text if you move 1 square to the left you will probably solve the issue. For the globe/ball you may get a way with layering the same image on top of it self...a transparency only removes the 1 one layer
     
  3. HarleyDude

    HarleyDude

    Messages:
    1
    Trophy Points:
    0
    so what if you go to the left one color and it still doesn't work? Go two or three?
     
  4. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    Occasionally it is necessary for best results to use a image editor to remove unwanted backgrounds rather than export as a transparent gif or png.
     

Share This Page