Software Suddenly Stopped Working

Discussion in 'The Logo Creator' started by sagefox, Nov 14, 2007.

  1. sagefox

    sagefox

    Messages:
    2
    Trophy Points:
    0
    I purchased logo creator v3.5 back in 2004. I use the software quite a bit, and it has always worked great. About a month ago I opened the software, and it prompted me for an unlock code! I did this when I initially installed, and I do not have the original email with my unlock code.

    I have not made any major changes to my computer, have not tried to upgrade the logo creator software, or anything else that should change things with the software.

    I have contacted you guys through the laughing bird support page a few time, but have never received any response. Possibly it is being blocked by spam filters? I would really like to get this resolved as soon as possible, as I have many projects that I need to work on.

    Thanks
     
  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Sagefox.

    Thanks for posting here in the forum.
    ... I did recieve your most current eMail today. However, you mentioned that you had written to me many times. I don't have any other letters from you (other than today's).

    The only reason the software would start asking for an unlock key again is if you've changed machines ... or reInstalled the software.

    Not the case? Then I honestly don't know why it would suddenly start asking for an unlock key.

    Try updating The Logo Creator here:
    http://www.thelogocreator.com/updates (look for the free v3.x to v4.x upgrade).

    I also see on your SageFox.com site that you've used The eCover Creator (now changed to The Web Graphics Creator). About a year ago, I offered a free update for all users of the eCover Creator.

    I'm sending you your download info again (check your Private Messages). This will update your eCover Creator software.

    Let me know if this helps.

    - Marc
     
  3. sagefox

    sagefox

    Messages:
    2
    Trophy Points:
    0
    Marc,

    Thank you very much for the speedy reply and fix. It worked like a charm, and all is good to go again.

    The other contact attempts were sent from my regular email (which were evidently blocked by your spam filters). I thought they were submitted through your form, but found them in my outbox in outlook. The last message I sent through your contact form, and was immediately responded to. I appreciate this very much.

    Is your ecover creator upgrade still available? If not, that is fine as my current (old) version works good.

    Thanks for the great products and the great support.

    James
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi James,

    Glad to hear the update worked...
    as for the upgrade to the eCover Creator, check your private messages from me.

    I'm curious, what eMail address did you write to (the emails you mention are in your out box)?
     

Share This Page