1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Render problem on MAC

Discussion in 'The eCover Creator' started by obaker, Aug 22, 2006.

  1. obaker


    Trophy Points:
    I'm trying to create a DVD box cover, for which I'm using the 'slim book' template and my own artwork.

    I'm using 3 of my own jpeg images for the artwork (front, back and side) which are no bigger than 512 pixels in their longest dimension.

    In the 3D module window I can see my 'DVD box' with my artwork on, a nice reflection in the floor and a shadow. It looks like a preview as there is no anti-aliasing (the edges of the box are jagged)

    The trouble is, the rendered image looks like this too i.e. like a draft version + there is no reflection or shadow.

    All I want to do is use eCover Creator to quickly create nice 3D screenshots of my products and I can't seem to do this. Can somebody please give me some advice?

    I am using an Apple Powerbook G4 (1.67 GHz, 1GB RAM, 128 MB ATI graphics card) running OS 10.4.7
  2. a¿ex

    a¿ex Staff Member

    Trophy Points:
    It would be too slow to antialias the image in realtime.
    You should however see anb antialiased version, if you click the "antialias" button at the bottom right. It is a toggle button to enable/disable antialiasing. However the AA is turned off as soon as something in the scene moves (-> the user orbits the view for example) then it "waits" a few seconds after the scene came to a halt and antialiases the still image.
    ...it is slow and doesn't work very well on slower computers with small amounts of VRAM :-(

    that is strange.
    could you send a sample image here or send me a PM, so we can get in touch to exchange the sample image. I'd be interested in finding the cause of that.

    If there is no reflection of shadow, althoug it was enabled, when you chose "export", there is either an error occurring or you chose png as export format (by adding a ".png" extension to the filename of your export image)
    in that case, it is by design. you get a transparent background, if you export to png: no shadows, no refelection. try .jpg as extension instead.
    otherwise it would be a bug, which I would like to track down, with your help.

    The tech specs should definately yield a good result. I am developing the app on a PB 1.25 with 64 MB ATI and it does work.
  3. Mr Laughingbird

    Mr Laughingbird Founder of Laughingbird Software Staff Member

    Trophy Points:
    Interesting Obaker!

    Can you point us to an image you've created with The eCover Creator?
    All of the images found on the site (http://www.ecovercreator.com) are exported from my Mac.

    Follow Alex's advice above.

    Also, make sure to try the little "AA" button in the lower right corner of the canvas. Then, if all else fails, take a screen shot of the canvas (Command-SHIFT + 4)

    See if that works better for you.

    - Marc

Share This Page