Pulling my hair out, help

Discussion in 'The Flash Ad Creator' started by Bosque, Oct 23, 2006.

  1. Bosque

    Bosque

    Messages:
    42
    Trophy Points:
    0
    I love the laughingbird software, really I do, but the flash ad creator has me pulling my hair out tyring to get it to work once it's uploaded. I have uploaded different ads just trying to get it to work. I have uploaded, the swf file, the assets file, including the data file, the html file that the ad created, all to no avail. And before anyone asks, yes they are all in the same place. I even made a seperate directory (names the same as the assets folder on my HD but that didn't work either. When I open up the html page to look at the ad, it only has the white boxes where the ad pictures should be. Help, what am I doing wrong?
    I have created, uploaded many other flash files (made with other programs) and have never had this problem.
    Somebody please help me before I go bald.:helpnow:
     
  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Ha!

    ... don't go bald.

    I'm really (really!) trying to get this new version up and out the door.
    I'M going bald trying to finish it!!

    Can you point me to the ad you've uploaded?
    Let me take a look at it.

    - Marc
     
  3. Bosque

    Bosque

    Messages:
    42
    Trophy Points:
    0
    help

    Hi Marc, thank you for your fast response, I know you must be very busy. OK, here is the link to the files, as you will see, all the files are there, just the pictures in the ad don't show up.

    sample ad
    o_please
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Ah.
    Bingo. I think I see your problem.

    I see that your webpage and .swf image appears to also be inside the 'assets' folder:
    http://saenzdesigns.com/samplebannerad_assets/samplebannerads_Webpage.html

    Move the .swf file OUT of the assets folder - and see if it works.

    the swf file will look for the 'assets' folder - and will then look for the graphics inside the assets folder.

    Your .swf ad can't find the 'assets' folder because it's inside of it.

    Does that make sense?

    - Marc
     
  5. Bosque

    Bosque

    Messages:
    42
    Trophy Points:
    0
    Marc, I moved the swf file out of the assets folder and into the public html folder but it didn't work, next suggestion? thanks
     
  6. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    did you add the flash code to the your html file? also below is a pic how the files should be place on your server
    [​IMG]
     

Share This Page