Problems with changing text color...

Discussion in 'The Logo Creator' started by StickMan, Jun 3, 2007.

  1. StickMan

    StickMan

    Messages:
    5
    Trophy Points:
    0
    Okay, I set my canvas size, type my text, click the "use this text" button, then I select text color from the format menu. I click solid then select a palette... I choose my desired color and click done.... every single time the color switches to black... I go back and try again and I get the same result. I even tried going with the gradient option and it always changes to black. I've noticed that when I click anywhere in the window before clicking done that the little color box jumps back to black. I've tried reinstalling and no luck. :image27:

    Any suggestions?
     
  2. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    I have not been able to recreate the problem you are having (see test graphic below)

    When you select the color for your text the mouse pointer should look like a dropper, does it change to a pointer as you move the mouse off the pallete towards the DONE button?

    If you can also let us know what version of the Logo Creator and what operating system you are using this may help us to solve your problem.
     

    Attached Files:

  3. StickMan

    StickMan

    Messages:
    5
    Trophy Points:
    0
    It does look like a dropper in the palette field and changes to a pointer when I move it off. I also noticed that its changing back to the color that I make my background color.

    I'm using version 5.1 that was upgraded from 4, then to 5, then to 5.1. I'm using Windows XP Media Center edition sp 2.
     
  4. StickMan

    StickMan

    Messages:
    5
    Trophy Points:
    0
    It's doing the same thing when I choose colors for shadowing. What ever color is set as my background, it changes to that color when I click done.
     
  5. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Stickman that is very weird. I have tried and cannot recreate this problem you are having. Try sending Marc aka laughingbird a PM about this.
     
  6. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    Looking through some old posts about colors not being correct I found one thing that had worked for another user, after clicking to select your color press enter on your keyboard before clicking on done. May be worth as try.
     

Share This Page