problem with 3.6.1 download - help!

Discussion in 'Raves and Rants' started by racefan, Nov 11, 2004.

  1. racefan

    racefan

    Messages:
    6
    Trophy Points:
    0
    Hi, I just attempted to download the 3.6.1 update through the TLC menu. I was previously running 3.6. There were error messages, and now I can't open TLC at all. I have a 4PM deadline today (11/11/2004).

    ...Pat
     
  2. racefan

    racefan

    Messages:
    6
    Trophy Points:
    0
    my configuration

    Windows XP Pro, P4M, 1GB memory
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Are you experiencing not being able to open an existing TLC file or TLC won't open ..period? What does the error message say?
     
  4. racefan

    racefan

    Messages:
    6
    Trophy Points:
    0
    Hi Katie,

    TLC won't open at all. There is a big red X where the software should be.

    This is the error message:

    Title: Director Player Error
    Message: This application requires an Xtra (StaticText) that either does not exist or failed to initialize properly. Please make sure the appropriate Xtras are in the Xtras folder(s).

    The message repeats many times ... sometimes with BevelButton in parenthesis, sometimes PushButton ...

    ...Pat
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Are you trying to launch TLC by double clicking on your TLC file? I know when I was testing the previous 3.61 update I did have a problem opening TLC that way but That I could open TLC and then open the TLC file from the drop down under file.

    How many files downloaded when you went for the update? Is you initial TLC the retail version or downloaded from TLC?

    You might have uninstall and re-download TLC and forgo the update for the moment.
     
  6. racefan

    racefan

    Messages:
    6
    Trophy Points:
    0
    Hi Katie,

    Sure. I'll uninstall/re-install. Is there a way to count the files downloaded? I was using TLC prior to downloading the update, so several files have been updated.

    All my TLC's are from your site ... starting with version 2. I've just been downloading updates as we go.
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    When you went after the update it should have showed that there were 20 files to be downloaded.

    I just tried to update from TLC and it showed only 4 files...not the 20.So something is amiss.
     
  8. racefan

    racefan

    Messages:
    6
    Trophy Points:
    0
    Thanks Katie - I'll stay tuned.
     
  9. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Racefan, Katie.
    Thanks for the postings.

    I'm not sure why Racefan was unable to install it all correctly. from your postings, it sounds as if the download didn't complete all the way.

    Katie, the reason you're only getting 4 files - you've already updated. Since you updated, I've modified a few of the scripts (thus, telling your version TLC there were newer files to update)

    ... Racefan, try doing what Katie mentions.
    Reinstall the previous v3.6 - and then do the update (under the window menu, select "Check for internet updates")

    I'm uploading a new 'demo' version as well as a new 'v3.6.1' updater to physically download. It will be completed soon. I'll post here when it is.

    In the meantime Racefan, try the above. Everything is working perfectly on this end - and with others who have written in with the OK (so far, a good 45 users have reported a successful update!)

    -- I'll check it out on this end again!!

    - Marc
     
  10. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Marc, I am not getting the 4 files either.. there is an error try again later message . Perhaps the website showing an update to 3.6 and trying to update from the the program to 3.61 there is a conflict.

    I have done a total removal and didn't do the update when I reinstalled from the the 3.5 CDs.
     
  11. racefan

    racefan

    Messages:
    6
    Trophy Points:
    0
    all fixed now

    Hi all.

    It was a problem with the download. For some reason, it stopped 4 times, and I had to "try again" (check for updates) to get all the files. When all 20 were downloaded, I restarted and it worked.

    Its kind of tricky too - I got the "success" message after 17 of the 20 were downloaded (or something like that). So be observant and make sure you get all 20 files.

    Thanks for your help,
    ...Pat
     
  12. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    Just for the record Marc, I did a from scratch install of v3.6 which was what you had suggested to us the other day. It updated on my end flawlessly...20 files.
     

Share This Page