Problem importing .png

Discussion in 'The Logo Creator' started by CGMax, Nov 12, 2014.

  1. CGMax

    CGMax

    Messages:
    3
    Trophy Points:
    3
    Gender:
    Male
    I'm having trouble uploading this .png Logo.... every time I try to import it
    I'm getting a small yellow dot that will not open properly?

    Any ideas as to why this is happening?

    Thanks
     

    Attached Files:

  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Perhaps changing the name minus the number designate will solve the issue. Use only alphabet character or numbers but NOT things like # signs.
     
    snginc likes this.
  3. CGMax

    CGMax

    Messages:
    3
    Trophy Points:
    3
    Gender:
    Male
    I just changed the name and it is still doing the same thing... it will not open the image..?

    Any other ideas?

    Thanks
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Try relaunching TLC from a re-boot, move renamed file to the desktop and then try importing to open.Be sure file is a .png and NOT formatted as a .PNG.
     
    Last edited: Nov 12, 2014
  5. CGMax

    CGMax

    Messages:
    3
    Trophy Points:
    3
    Gender:
    Male
    Awesome..! It's working now... I renamed the files and tried it and still had the problem... then I copied one of the logo's over to my desktop and tried it again and it works! Never would have guessed that..

    Thanks very much!
     
    gcuneo2 likes this.

Share This Page