Problem importing images

Discussion in 'The Logo Creator' started by sonia, Oct 16, 2013.

  1. sonia

    sonia

    Messages:
    4
    Trophy Points:
    1
    Gender:
    Female
    Hello, I try to import a PNG or JPG to my logos but it's not possible.

    I've read some posts about it, but I tried things like changing the images folder to the desktop or to "Logo elements" and it still doesn't work. Al I see is this image:

    [​IMG]

    I use version 6.6 in Macos 10.6.8
     
  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Importing doesn't require being in a folder. Here is a thread that maybe pertinent for you.There's a post about images not appearing correctly on a thread called
    TLC Version 6.6 - Known bug for Mac Snow Leopard users -- FIXED

    Good news!​
    This has been fixed! We found the problem and I'm in the process of creating a new installer.​

    For now, download this:​

    Delete the older icon from your Applications folder (or wherever it's located) and replace it with this.​

    (Note: this is NOT the full version of the app. And this file mentioned here is ONLY valuable to users running on Mac OS10.6 - Snow Leopard). :D​
    - Marc Sylvester
    Laughingbird Software

    Come say Hi on Facebook!
    http://www.facebook.com/Laughingbird.Software
     
  3. sonia

    sonia

    Messages:
    4
    Trophy Points:
    1
    Gender:
    Female
  4. dandoty

    dandoty

    Messages:
    5
    Trophy Points:
    1
     
  5. dandoty

    dandoty

    Messages:
    5
    Trophy Points:
    1
    I am running Mac OSX 10.8.5 and TLC 6.6. I am having the same problem...whenever I upload an image, I get the same little fuzzy yellow thing Sonia's getting. How can I fix this?
     
  6. sonia

    sonia

    Messages:
    4
    Trophy Points:
    1
    Gender:
    Female
    Hello, I still can't import images, the link doesn't work.

    Thank you
     
  7. cathyneff

    cathyneff

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Female
    Same issue. No images import on the Mac
     
  8. chrisfx35

    chrisfx35

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Male
    Has this issue been solved yet? I am using Windows 7 and I cannot import the transparent PNG logo I made with the the program. I get the same image the others are reporting. This was never an issue in previous versions of the software.
     
  9. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Try moving the file you need to import to the desktop or to a thumb drive.
     

Share This Page