Please I Need Help!

Discussion in 'The Flash Ad Creator' started by Mr C, Oct 4, 2005.

  1. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    I have just purchased Flash Ad Creator and i'm having major problems.

    When i customise an advert and insert it into one of my webpages (I use Dreamweaver to create webpages) and view the webpage in a browser everything is fine.

    HOWEVER as soon as i upload the webpage to the net the advert reverts back to its original template and its REALLY annoying!

    WHAT AM I DOING WRONG?!?!?!?

    SOMEONE PLEASE HELP ME!!!!!!!!!
     
  2. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    stupid question.. but did you make sure you uploaded the correct directory/file? I know I've done that myself and had saved the file in a different place.
     
  3. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    Hi thanks for the quick reply!

    Yes its definiely the correct file etc

    What i will do is delete everything from my directory and then you could have a look.

    Could you do that for me please?
     
  4. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    Ok please check this out -

    My homepage address is

    http://homepage.ntlworld.com/chris.haran/

    Ignore the folders Keri & Hazi New Site (Im hosting these for family members)

    Everything is in Laughing Bird directory

    HELP!!! HELP!!! HELP!!!
     
  5. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    hmm.. I see the problem.. nothing from the assets folder appears to be showing in your ad.

    Try this.. and let me know if it works.. change the folder name from "Assets" to "assets"

    it could be a case-sensitivity issue and the capitol A is throwing it off. if that doesnt work.. I may have to call in The Bird! :)
     
  6. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    also, if I can make a suggestion.. dont use spaces in your file names. it's cleaner and less likely to cause different browser to choke on your page. :)
     
  7. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    I've done it and still no joy.

    I bought a flash template once before and had this problem.

    I don't use anything out of the ordinary - Windows XP etc

    If you can solve this for me you will genuinely be the biggest help i have ever had in my life!!!!!!!
     
  8. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    The Laughing Bird software filenames automatically put spaces in them.....

    I'll change my directory so that it doesn't have a space. Thanks for the tip
     
  9. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    hmm.. I tried downloading your files to my pc and I got the same errors. it's been awhile since I used the software so let me run through it once and see if I can think of anything else to try.
     
  10. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    Thanks mate i really appreciate your help
     
  11. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    okay, well I got it to work okay by creating my own and exporting (with the exception of the swf not auto-starting.. had to right click and select "play" .. weird..

    anyhow.. I'll see if I can somehow get Marc (the developer) in here. one other thing to just check is to make sure that the assets folder has read access (should be the default, but worth a check just to be sure).

    oh.. what version of the Flash Ad Creator do you have? (should be able to find that from the File/About menu).
     
  12. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    Its version 1.4

    How do i make sure that the assets folder has read access?

    Thanks
     
  13. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    well, by default it should have it. if you are FTPing your files you should see the permissions setting somewhere there. should look something like "drwxr-xr-x" in a column of your directory listing. what FTP softwrae do you use?

    dang, you have a newer version of the Flash Ad creator than me! I need to get mine upped..

    I was having some weird issues with the ad I created. (it wasnt auto starting).. so I closed down the Flash Ad Creator, then opened it and created a new ad, this time saving it into an entirely different and new directory. have you tried? dont save it over the one you have created.. just create a new directory somewhere.. and export/save it there. then upload that.

    and I have "pinged" Marc.. and other moderators, too.. hopefully someone has seen this issue before and can help you out.

    I have to run to a meeting so I wont be able to check back until later ... sorry. :(
     
  14. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    Hi i use FTP Commander 7.4 and it states drwxr-xr-x on the directory

    It still doesn't work, even if i insert it into dreamweaver and F12 it (View in internet explorer) it plays the original flash file...

    Its very frustrating

    Its 21.00 here in England so i'll be up another 3 or 4 hours and then its time for some shut eye!

    Enjoy your meeting, get back to me asap

    Again thanks mate
     
  15. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Mr. C...

    The Flash Ad Creator v1.4 will save a file called "MyAd.swf"

    Make sure the assets folder contains the same name:

    "MyAd_assets"

    The file (the .swf file) will only read from the same named folder.

    Rename the assets folder to "My Ad2_assets".

    Also, as Jami mentions, try not to have spaces in your file names. Although I allow you to do this - and most times it works - the web doesn't like spaces.

    Try this and let me know how it goes. I don't see any other problems with the page you've pointed us to!

    - Marc


     
  16. Mr C

    Mr C

    Messages:
    9
    Trophy Points:
    0
    Hi Marc

    You may have just cracked it for me. Looks like its working!

    You may be a genius. I'll just try a few things and then let you know.

    Cheers my American friend, much appreciated
     
  17. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Ah!
    Great to hear.

    Version 1.4 should export the file (myFile.swf) and the correctly named Assets folder (MyFile_assets).

    Glad to hear all is working MC!
    Thanks for posting the update!


    - Marc
     
  18. jamirae

    jamirae

    Messages:
    565
    Trophy Points:
    0
    Marc is a genius. :)
     
  19. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Aw.

    Thanks JR.
    I ain't no genus. Juss like to play with computor programz.


    :Working:
     
  20. helpwithdebt

    helpwithdebt

    Messages:
    3
    Trophy Points:
    0
    :helpnow:

    I Have tihe exact same problem. No matter what I do, when I upload ALL the files it just produces the template and not my edited saved version.

    I have had the program for a week now and have not been able to get it to work.
     

Share This Page