Please Help

Discussion in 'The Flash Ad Creator' started by Loganhawk, May 31, 2006.

  1. Loganhawk

    Loganhawk

    Messages:
    4
    Trophy Points:
    0
    I have successfully published my first flash on my site, but neither the photos or the data I entered are showing up in the ad. I suspect it is a problem with loading everything to the web site correctly, but am confused. I have uploaded the data file, the flash.swf, and the photos in the asset folder to the same directory level. The flask works great, but no photos and wrong text (maybe the text is right on second look). http://texaslesstraveled.com/experimental.htm. Anyway, I am wondering what I am doing wrong to keep the photos from loading into the flash ad. Any and all help is appreciated.
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  3. Loganhawk

    Loganhawk

    Messages:
    4
    Trophy Points:
    0
    Thanks

    Thanks, but doesn't apply to me. I didn't use the ampersand for any file saving, so doesn't apply to me. Any other ideas? Here's a question: Should the assets (jpegs), the data txt and the swf all be in the same folder of the directory level - in a folder of their own (sub-folder). Or can they be put into the directory folder seperate of each other? If so, what if you are using more than one flash on your site? Wouldn't you have more than one file named data.txt?
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi LoganHawk.

    Excellent site you have there.
    The ad will look great once we get you set up.

    I took a look at your source code on
    http://www.texaslesstraveled.com

    I see the ".swf" file:
    http://www.texaslesstraveled.com/Texas1.swf

    But I don't see the "assets" folder. The assets folder should be named exactly as the ad is named ... with the addtion of "_assets". Texas1_assets

    http://www.texaslesstraveled.com/Texas1_assets/data.txt
    (this is where I should be finding the "data" of your Ad. The text).

    Upload the "Texas1_assets" folder to the same area that the HTML page is located.

    Let me know if this makes sense - and repost the reply here for others.

    Thanks LoganHawk.
    Hope to hear from you shortly.

    Marc
     
  5. Loganhawk

    Loganhawk

    Messages:
    4
    Trophy Points:
    0
    Thanks to All!

    Thanks to all -- I figured this one out. I was using my cpanel for uploading files, but cpanel upload only uploads files and not folders. So I was not naming the folder correctly after I uploaded files and transfered into a folder. The solution, for me, was to simply use IPSwitch's FTP, which will upload the folder and not just the files. It made it easy. Thanx!

    http://texaslesstraveled.com/experimental2.htm
     

Share This Page