1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Photorealistic help

Discussion in 'The eCover Creator' started by billk43542, Apr 19, 2006.

  1. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Just got this software recently and was messing aound with the 3d spinning covers and such but for some reason I cannot save an image in "Photorealistic" mode?? Only the upper half of image is saved but lower half is distorted. I've tried with "alias" on & off to no affect.

    Go here to check out my novice attempts at 3d flash..
    http://members.toast.net/billk43542/index1.html and
    http://members.toast.net/billk43542/New_Folder/index2.html Just click on image, then click again and hold button down while moving around image.

    Here is a shot of the problem I'm having saving an image in Photorealistic mode....
     

    Attached Files:

  2. dcfreedom

    dcfreedom

    Messages:
    4
    Trophy Points:
    0
    Hey Bill, you're half an image better than me. I can't export at all. Would love to do .jpeg or bitmap or anything but am offered no choices.

    Hope someone can help us out.
    dcfreedom
     
  3. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Same problem here!

    I cannot save any other image but the cd jewel case and multiple cd image. I running Windows XP Home. Both cd images are distorted as in previous email.

    Try saving the image as a cd or group cd's and see if you get same results as I did....
     
  4. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male

    Bill

    Nice job on your work.

    How did you get the image above that you posted? Was it a screen shot?

    Have you tried to uninstall and reinstall of the eCover Creator?


    dcfreedom:

    Try this:

    Create a 3D eBook or software box image.
    Export it as a "PNG" file. (when you click on the camera to export the image - name the image with a .png extension: "MyBook.png"... you can also use PDF, JPG, GIF, TIF and BMP).

    This will export your image as a clear image. No background.


    I will do what I can to help you both out.
     
  5. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    I just did this in mine.



    I just clicked on the camera when I was done designing.

    I waited for it to finish rendering.

    When it finished rendering a screen popped up asking where to save it.

    I chose a place and then named it cd group.png clicked save and this is what I got.
     
  6. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Thanks for the advice. I will try it. Another thing, when creating an ebook cover or anything other than the cd's, I have had to waite almost 25 minutes or more for it to render an image and still nothing???...Bill
     
  7. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    It sounds like you need to reinstall it. Try that and let me know.
     
  8. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    After you reinstall the software. What rendering engines are you using. Do you have the latest directX from microsoft? Also check if your video card needs updated drivers.

    Good Luck!
     
  9. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    I will check my direct X update. I do not use a video Card..Bill
     
  10. dcfreedom

    dcfreedom

    Messages:
    4
    Trophy Points:
    0
    Thanks Mac 27, You were a big help. I wasn't naming with an extension. I am able to save now but the shadow and reflection don't show up in the image. Any fix for this?

    dcfreedom
     
  11. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Your welcome,

    What format are you saving in? If you want the shadow and reflection choose JPEG format. If you choose PNG it will be on a transparent background and remove the shadow and reflection.


    Bill

    He is speaking of the video card that is in your PC. It is what gives you your picture on your monitor. If you need help figuring out more on your video card just post your computer model and make. I will help you out.
     
  12. dcfreedom

    dcfreedom

    Messages:
    4
    Trophy Points:
    0
    I have saved as jpeg, gif, tif etc. Still no reflection or shadow.

    dcfreedom
     
  13. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Have you tried a different rendering engine?

    In photorealistic mode just right click and go down to rendering and then choose a different one and see if it fixes it.
     
  14. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Well, just received my ecover backup disc from Digital River. Re install Ecover. Now in Photorealistic mode nothing works!!! Can't render any image at all. I tried choosing between engines with no result. Tried different sizes and images...nothing! Just get the popup that says"rendering..."???

    I have no time to mess with this software as I am getting behind in the project I intended to use it for. The 3d images are excellent but as for the hassles of trying to get the Photorealistic to work are just not worth it sorry to say.
     
  15. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Bill this is a new one on me.

    Did you check your video card drivers? Are they up to date? Did you check your direct X to make sure it is up to date?

    I know that others have had some problems with photo realistic mode and updated their video card drivers, and that fixed it.

    You can PM LaughingBird to see if he knows anything about this.
     
  16. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Just finished upgrading my flash with no results. My PC is a clone w/32mb of shared video memory. That may be my problem?? I will upgrade the direct x in a few to see if it makes a difference. Love the software! If I could only get the bugs out...Thanks! I'll keep you posted on what I find out.
     
  17. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    You are welcome Bill. I will do what I can to help you. I to love this software.
     
  18. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Just finished upgrading direct x with no results..Hmmm? What would be a good video card to be compatible with this software & Windows XP? I'm running a 1.2ghz amd processor pc clone.
     
  19. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Bill I use ATI video cards.

    But you cannot go wrong with an Nvidia or ATI, they are the two top video cards on the market. You will need a PCI or AGP card depending on your motherboard. PCI is standard on all PC's. You can get a good one at any retail store, Office Depot, Circuit City, etc....

    You would need to stay at 64mb video card or higher.

    Now I prefer ATI cards but each person is different.

    I am not saying that the video card will fix this problem. You might try and PM LaughingBird first and see if he has seen this before.

    Bill I wish you luck. Let me know if I can do anyting else to help.
     
  20. billk43542

    billk43542

    Messages:
    16
    Trophy Points:
    0
    Upon reading another post by WarFx, it seems we have something in common. We are both using windows xp sp2. Just wondering if the problem may be in sp2?? I sent Marc a pm...
     

Share This Page