nothing but trouble

Discussion in 'The Flash Ad Creator' started by john1tnt, Jul 1, 2007.

  1. john1tnt

    john1tnt

    Messages:
    5
    Trophy Points:
    0
    first i bought 1.0v well after spending about 15 hours on that i could not get it to work at all nothing but all kinds of trouble then i bought 2.0v figuring you got the bugs out well after another 18 hr and rconstrucing my web spacc 3 times i still cant get it to work i think you relesed your program to early you should have let it go as a beta program so you could get the bugs out before puting on the market i am disapointed and would like my money back i know why you dont have live support again i would like my money back on both programs
     
  2. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    Hi John, can you be a bit more specific about what problems you are having with FAC. When FAC v2 came out I made up a quick flash ad to test it and had no problems getting it to work - see Graphics Junction

    If you can give us some details of the problem(s) you are encountering then maybe we can sort them out for you.
     
  3. john1tnt

    john1tnt

    Messages:
    5
    Trophy Points:
    0
    Maybe i should not change the name on the file asst ...but one thing also is it would nice if i could reload Flash ad back in to the in to the program for changes..... i use another flash program for my forms which i have no problem with also i am us webstudio program to do my webpages and have been using it for years but on the good side if i can figure out your program and how to us it it would be to cool to put a add together that fast and easy ps. i appreciate the patients that you have in this form thankyou for that. the web site is PADomains.com

    john
     
  4. john1tnt

    john1tnt

    Messages:
    5
    Trophy Points:
    0
  5. Randy...

    Randy... Guest

    John - I believe the issue you are having has nothing to do with FAC itself. But, with your lack of knowledge on getting all the required folders uploaded correctly. (Don't worry, I had the same start up trouble.) There should be 3 folders, the swf file, the asset folder and the font folder. These all three are currently required to stay together for your ad to appear properly.

    I also agree with you that it would be nice to be able to complete changes to an already customized ad without having to reload everything again. It would certainly be handy just to pop 'a project' back into FAC and re-edit. That has been suggested many times, so I'm not sure where it stands in the developers hands.

    I also know that the next upgrade will be so much more handier. It will create one simple file. No other additional folders to mess with. Won't that be awesome!! Yes!!!

    And, before you ask, I'm not sure on the release date of that version. Developing these projects are time-consuming. I only mention it to you (and the others here) to let you know that your feedback and concerns are heard.

    Keep working on getting all of your folders uploaded together and make sure you have all the file names listed in your html named correctly. It's the small things that killed me when starting out with FAC.

    Good Luck!
     
  6. john1tnt

    john1tnt

    Messages:
    5
    Trophy Points:
    0
    hi i understand what you are telling me i have my own space on one server and i have my own server box also that i run my radio station on i have 8 web sites that i deal with including security sys that i setup and maintain on the internet for different companys... i also know that i byfare dont know everything but i have uploaded the main files to the root
    and inserted the in my page using the flash insert that came with my editor program about the only thing i have not tried is inserting in html by copying it in sofare i eather get were it comes up with littil blucks and says loading or nothing at all
    that means just blank .... from these symptoms were do i go from hear????
     
  7. Randy...

    Randy... Guest

    I think you're going to have to continue to play with everything on your side to ensure all of your information is loaded correctly and named correctly with html pulling all of the right info.
     
  8. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Hi John.

    When you say uploaded the files to the root. Did you create new folders for the assets folder and the font folder in your root directory(the folders have to be named exactly as they are on your computer for it to work)? Also just to make sure. All you have to do is upload the SWF file to your root directory. It does not go into a folder.

    I have never used the web software you are using so I can't comment on how the flash insert function works with it. I have always used the HTML for the flash files. Try that and see what it does.

    I would have to say it just sounds like a folder is wrong or the name changed on one of your files.

    HTHs
     

Share This Page