Not able to start TLCv5.2 after installation

Discussion in 'The Logo Creator' started by HighWater, Jun 5, 2008.

  1. HighWater

    HighWater

    Messages:
    4
    Trophy Points:
    0
    Hello,

    I just bought TLC web2.0 & alphabet last week,
    Now i installed it on my macbook pro(10.5.2)
    And when try to start it i get all kinds of errors:image12-2:

    all of them say
    Director Player Error.
    stating the program needs an Xtra (BevelButton) and some twelve other messages saying that it needs more of these Xtra stuff.

    I redownloaded 3 times, and reinstalled about 15 times now.

    and i still get these errors.

    Anybody that knows how to solve this.

    Because i have asked the technical support 4 times now and they keep saying i just need to redownload and reinstall it.
    even when i say that that doesnt fix the problem.

    greeting
    HighWater
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Sorry to hear that you have had such a rough time with TLC.

    Check and make sure that you are using the latest version of the recommended Expander for Mac.
    (even if you already have Stuffit Expander)for the proper unpacking of the program. The FREE version will work just fine.
    http://www.allume.com

    If you had much older TLC editions on your computer that weren't updated and you merged the TLC together there could be a conflict of "engines" which could throw multiple Director Player errors. Try installing the new versions as a standalone by saying "no" to the question about previous editions or update the older editions from the oldest to the newest before attempting a re-installation of your 2 new editions.
     
  3. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hello HighWater.

    This sounds strange.
    How did you install these two new sets? Normally? Just double clicked on the installer?

    Try KDs suggestion above.

    However, your error messages tell me that not all of the components were installed. Specifically the "Xtras" folder. The Xtras folder ... or lack of the Xtras folder ... will throw the errors you mention above.

    Did you install TLC, and then move it perhaps?
     
  4. HighWater

    HighWater

    Messages:
    4
    Trophy Points:
    0
    Hi,

    Yeah i just installed these,

    I answered no to the update everytime,

    This is the first version of TLC i'm trying

    i'll check if i can use a different expander.
    could you maybe give an md5hash has of the dmg and the installer inside to check if there is any corruption.

    I havent moved the installation. the Xtra folder is there, it seems it is just missing the necessary files.

    Greeting,
    Mark
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    There shouldn't be an issue with having an additional "expander" on board or using a different expander than you have been using. I am confident that using the recommended expander will solve your issues.
     
  6. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    HighWater, are you up and running now?
     
  7. HighWater

    HighWater

    Messages:
    4
    Trophy Points:
    0
    Sorry haven't been able to work with it for a while, too busy ghehe.

    will try it probably tonight.

    greetings
    HighWater
     
  8. HighWater

    HighWater

    Messages:
    4
    Trophy Points:
    0
    Ok i tried it with the newest version of stuffit expander now.

    but it still fails still the Director Player Error from the missing Xtras.

    I downloaded it from a windows computer now with IE6 just to make sure there are no other errors in the download.

    That still fails doesnt matter is i install alphabet or web2.0

    I did notice however that in the readme it says that version 5.2 is a compatibility upgrade does this mean i have to install 5.0 first, en thereby BUY 5.0 first while this is a standalone product(installation)???

    I hope you guys know any other solution.

    greetings
    Mark
     

Share This Page