1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

No shadow or reflection?

Discussion in 'Web Graphics Creator' started by MikeM, Nov 16, 2006.

  1. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    I have created a box cover, and in the cover creator section, it shows a shadow and a reflection, but when I click the camera, render them, and save it as a high quality jpg or even a png, they are not there when I bring them into front page or dreamweaver.

    Anybody have an idea on this?

    Thanks.

    Mike M.
     
  2. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    It sure would be nice to have a manual for this program. I've been playing with the ecover for quite a while today wondering why there was so much space between the jpg and the borders when brought into frontpage? It leaves way too much space between the ecover and the text. Is there a trick to this?

    Thanks again for answering a new guys questions.

    Mike M
     
  3. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Mike.
    Welcome to the forum.

    When you export a PNG from the PhotoRealistic section, you'll get a box (or eBook) with no floor, shadow, or background.

    This is great for using your new image in a program like Photoshop, or bringing this image back into The Art Center portion of the software (see this tutorial for an example).

    The jpeg you're speaking about (with far too much space around the box), can you show us? Can you import this image into the forum?

    Hope to hear from you shortly.

    - Marc
     
  4. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    OK. Here is 1 I was just screwing around with. You'll note there are no shadows or reflection in it, yet there are in the program before I render it. Initially when I installed the program there were reflections, so it may be something I did. I played with the zoom, pan, etc.

    When I import this into FrontPage and click on it, the borders are way out from the picture and not tight at all.

    Thanks.

    Mike Murphy
     

    Attached Files:

  5. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    I give up. I've been trying to do a simple box, not even using custom graphics, for 2 days now. Still don't have a shadow or reflection showing up in the jpg, although they are in the design window. See above. I bought this because it was supposed to be quick and easy. I could have done this in PhotoShop in 5 minutes.

    Am I the only one with this problem? It's very frustrating.

    Mike M.
     
  6. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Mike.

    Try changing your “Environment”:

    While in the PhotoRealistic section, Right-Click over the background.

    Choose “Show Floor” ... Or “Hide Floor” .
    Choose (or un-choose) any of the other options.

    This should reset your settings... Or at least change them for testing purposes.

    Next, hit the camera icon and export as a Jpeg.

    Also, since you mention that you happen to have Photoshop, don’t be afraid to use it to crop the final image to your liking!

    You can (and should) use various tools in your graphics tool chest. I create my boxes in WGC, crop them ... And add text to them In Photoshop.

    Hope this helps some!

    Marc
     
  7. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    Did all that. Now instead of a shadow it is more like a grey box. I sent you an email with a link to a page I set up so you will be able to visually see what is going on.

    Thanks.

    Mike M.
     
  8. pnidoc

    pnidoc

    Messages:
    2
    Trophy Points:
    0
    Same problem

    Hi Guys, Iv'e got the same problem. No shadow or reflection. I reset the environment every way I could but...

    Any help would be appreciated
     
  9. pnidoc

    pnidoc

    Messages:
    2
    Trophy Points:
    0
    more...

    If I select show floor, I get the shadow & reflection but the floor has the checkerboard in jpeg. If I save it in png, the floor and all disappear and I'm left with only the book cover in a very tight crop.
     
  10. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Saving the file as a PNG will cause the floor and everything to disappear. The PNG is automatically saved as a transparent PNG. Let me try it and see what it does on mine.
     
  11. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Ok it worked just fine for me. The shadow and the reflection showed up after export. I tried to recreate th issue and no luck I changed everything in the settings. I will keep looking into this for you and see what could cause this.
     
  12. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    I'm confused. Now my installation seems to be creating a shadow as long as floor is selected to show. Turn the floor off and no shadow, same as pnidoc. Seems pretty hit and miss for it to work. Earlier the shadow was a square block.

    Mike M.
     
  13. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Mike (and the others) can you post the 'renderer' that you're seeing?

    Right click over the background and choose "Renderer"

    If you can, set it on "OpenGL"
    Make sure to choose "Show Floor".

    And, choose background color.
    I'm not seeing the same thing as you. Might be the machine's memory? less memory, less that will show?

    Perhaps is the graphics card that is running your monitor.

    I'm checking on it.
     
  14. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    I have a list of renderer's, openGL, directX5_2, and directX7_0. They all do the same. If I select to show floor, I get the shadow and reflection. If I select to hide floor, I don't get a shadow or a reflection. Back ground colour makes no difference.

    Using the openGL makes the floor more prominent or darker in the rendered image while using directX7_0 makes it much lighter with no change in cover quality.

    I have tried this on 2 different computers, 1 is an intel 3.2 ghz with 2 mb ram and a 512 mb video card. The other is an amd 3200+ with 1 gb ram and a Radeon 9600 SE with 128 mb ram. It does the same on both, except the intel computer makes the shadow in a square format as in the web page I sent you the URL to. That is the one that quit making shadows and then started making them square. Now I'm not concerned about that one because I installed WGC on there just to test it.

    Thanks for looking into this.

    Mike M.
     
  15. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Mike.

    Okay, you have all the latest and greatest on your computer, so it's not that.

    One more thing to try. I've just tried it on my end and I see a big difference.
    Choose the "Hide Fog" option in the Environment pull down list.

    Set your renderer to OpenGL.

    Now tell me how it all looks.

    - Marc
     
  16. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    Hiding the fog seems to have done the trick. Now I have shadow and reflection whether the floor is showing or not. What is fog anyways? Besides what's in my brain sometimes.

    Thanks for the help. I'll play more later today.

    Mike M.
     
  17. LogoJay

    LogoJay

    Messages:
    2
    Trophy Points:
    0
    Hi Marc,

    I was having the same issues as everyone else and just tried your last suggestion and it works.:banana

    [​IMG]

    Jason
     
  18. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Awesome. Now we know what the cause is. Glad you found out Mike. I had never thought about the fog. Of course I never use the fog, LOL so that could be the reason.
     
  19. MikeM

    MikeM

    Messages:
    14
    Trophy Points:
    0
    I don't even know what the fog is so I probably would never have used it either, except it is on by default so I never touched it.

    Thanks again.

    Mike M.
     

Share This Page