New Member - Want to say hello!

Discussion in 'Introduce yourself!' started by WebPub, Apr 1, 2007.

  1. WebPub

    WebPub

    Messages:
    6
    Trophy Points:
    0
    Hello everyone, my name is Bill, and I have been using Logo Creator for over 2 years now.

    I have used the logo program for all my current websites header logos, and now I'm going into creating my business cards, and decided to purchase the Corporate Identity Creator.

    I find the program very easy to use, and has great features. Unfortunately, like a past post I read, I'm also having difficulty seeing my end results when I save my files to my desktop. When I press publish, I saved in all formats including JPEG, TIFF, and PDF, but when I go to view my work, it only shows the template image, but no text or graphics that I added.

    If anyone has experienced this issue, and has a fix, please let me know. If there is something I may have done wrong, also let me know. I never had a problem like this come up before, so I don't know where to start.

    Other than that, I look forward to all the information and feedback. I did notice that some posts are not being addressed, so I'm not sure if it's something that there are not many members to answer, or if the Administrators have too many members and can't answer all the questions.

    Give me feedback on the help and if you're satisfied with this forum? I would like to know if it's worth my time to stick around in here, or come back for help when I need it.

    Bill
     
  2. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    Hi Bill welcome to the forum. We (the moderators) on the forum do try to answer questions from other users but we are Laughingbird users rather than employees so are not experts with every product so some technical or marketing queries we have to leave to Marc (Laughingbird) to deal with. I hope you do decide to stick around and join the community.

    Regarding your problem with CIC I will try to recreate your steps in making a business card to see if I can come up with an answer for you.
     
  3. WebPub

    WebPub

    Messages:
    6
    Trophy Points:
    0
    Fixed Problem - Never Mind!

    In regards to my introduction post, I found out the problem. Me:image06-1:

    I realized that as I was saving the work I did, I clicked on the wrong "save as" button, and I saved the back of the card, instead of the front view. If anyone owns or just purchased this software, I'm sure you know what I'm talking about.

    The save as buttons are above the work, so I mistakenly clicked on the wrong one, oops! This may help others if it happens to you. Of course I'm probably the only one that would do something like this, I seem to do these odd things on occasion.

    Bill
     
  4. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    Don't bet on it Bill, I would probably have done the same thing! :D

    Graham
     
  5. Randy...

    Randy... Guest

    Hey Bob - welcome! We also welcome other Laughingbird product users to step in and help for any question on the board if they can answer it. I myself, don't use all of the software, so some questions I can't answer. But, since I've been a MOD, if I see something that didn't get addressed due to the Laughingbird creator or techs missing it, I send them a pm to stop in on the thread.

    Thanks for coming back and letting us know what was going on.
     

Share This Page