Need Help With One thing...

Discussion in 'The Logo Creator' started by Nadinesky, Aug 6, 2009.

  1. Nadinesky

    Nadinesky

    Messages:
    2
    Trophy Points:
    0
    I am saving a logo to a .gif file and when I view the file I see white where there should be no white...sometimes around text sometimes around graphics...what is this and how do I get rid of this...fairly new to Logo Creator and just want to solve this one issue.
    Help is certainly appreciated.
    thanks, I have attached the logo, look around the text, there should be no white there.
    thanks

    sorry if I posted this in the wrong area, I didnt know where to post questions...and of course in a hurry
     

    Attached Files:

  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Nadinesky, let me first welcome you to the forum. I have 2 suggestions for you to try... on the text outline color try using the black one color square to the left and export as a transparent .gif either under the regular or "more options" exports. Now you should be good to go against any background color of your choice.
     
  3. Nadinesky

    Nadinesky

    Messages:
    2
    Trophy Points:
    0
    HI
    thanks for your reply unfortunately that didn't do it either, if I save to a jpeg file I don't get the colour changes and the white markings, it is only when it is a gif file...so I don't know what to do to get the result of the true colours in a gif file.
    Any other suggestions??
    I'm at a loss here.
    When saving it to a transparent gif it does ask me to click the box with a colour from my design, maybe this is the solution but don't know what colour to pick.

    Currently I am doing a black silver and white design and having the exact same issue with gif file....any other suggestions are appreciated.
    thanks
    Nadine
     
  4. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Choose white for your transparent gifs.

    There is a chance that there is really an issue with your imported clipart ... caused by the mixing of file formats, artifacts added from the source file (like a non transparent background on the clipart or another program/s used in preparation of making your logo. Try exporting only your text as a transparent png first and then reconstruct the logo using transparent png importing it as image onto your canvas instead of the usual way of writing text ....and export as a transparent gif. Without having the files to look at and evaluate it is difficult to pinpoint the cause and cure.
     
  5. awalck

    awalck Staff Member

    Messages:
    532
    Trophy Points:
    16
    Gender:
    Male
    Nadine, you're in good hands with KD.
    I know that you didn't post for advice on the logo, but I'd like to offer some on the design and please, I mean no offense to offering this. I love logos and want the very best for you. I know that sometimes we do a logo a certain way because that's what the client wants. I just have a few minor suggestions... the "24 hours..." is difficult to read, possibly from the font and color, but distracts from the beauty of the package, so I suggest moving it and simplifying it so that people can read it fast. 2nd, I'd drop the "www", only b/c if people don't know a web address with the .com on it, then they probably won't find you online anyway. I think it drowns out the most important part - the name of the site. So, that's my ideas. Keep up the good designs and keep making logos. Feel free to throw soemthing at me if I've offended you in anyway. Here's my ideas below... I just picked some fonts quickly, but you get the idea. :) Later.
     

    Attached Files:

Share This Page