#name property not found

Discussion in 'Raves and Rants' started by alcop, May 8, 2004.

  1. alcop

    alcop

    Messages:
    4
    Trophy Points:
    0
    Hi,
    <<< #name property not found >>>
    this is the message I get when trying to save in .tlc a new logo that contains 10 or more similar or different objects.And I can't save it in tlc extension but in any other image extension(jpg, gif,...).Then I loose of course all tlc possibilities doing so...
    Any suggestion pls?
    thks
    alain
     
  2. Lats

    Lats Staff Member

    Messages:
    1,236
    Trophy Points:
    0
    Hi Alain,

    I tried to recreate the error by duplicating an element 20 times, and doing a save - it worked normally. Running XP Pro with 512Meg RAM with the latest version of the software.

    Were the objects of a particular type?
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Sounds like TLC isn't in your Folder Option list to read files, an association hasn't been set or the file name is too long...
     
  4. alcop

    alcop

    Messages:
    4
    Trophy Points:
    0
    I got a solution if not the answer...

    Trying to save any new logo in any extension .tlc or .whatever, as soon as a new image element imported, was impossible. There was a box popping up with this indications:

    title: Director player error
    text : property not found #name
    boxes :continue or cancel (and then bye bye my logo....and work)
    as I checked on the net, the mistake was coming from "director player" which is part of Macromedia , but I don't know in which software it's installed with. As I had Dreamweaver and Flash , I unistalled both, re-installed Shockwave and now it's working fine.
    so I got my solution, as I don't need any Macromedia on this computer.
    But I still don't know what went wrong and which soft was involved...
    If somebody got an answer, pls let me know.
    thks for your prior answers
    a bientot
    alain
     
  5. Lats

    Lats Staff Member

    Messages:
    1,236
    Trophy Points:
    0
    Good news that it's working for you Alain :)

    Updating to the lastest macromedia player would have been a suggestion soon enough, as TLC is based around that technology.
     
  6. Mfpg

    Mfpg

    Messages:
    3
    Trophy Points:
    0
    Yo tengo ese mismo problema !!!

    yo tambien tengo ese problema:

    unicamente al entrar al programa y al escoger un logo set, escoger un de los
    logos predefinidos, me indica el error antes descrito.

    tengo un pentiun 4
    3.0 Mhz
    1 GB RAM


    cual es la causa? :bonk: :bonk:
     
  7. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    translation courtesy of Babel Fish:
    I also have that problem:
    only when entering the program and choosing a logo Seth, to choose of predefined logos, before indicates the described error to me.

    I have pentium 4
    3.0 Mhz
    1 GB RAM

    as it is the cause?(end of translation)

    Mfpg....try installing the latest version of Shockwave Player from Macromedia.
    It's about 2.5MB, should only take you a few minutes or so on dial-up. Let us know your result with TLC afterwards.

    Sorry if translation is not exact.
    Hope this helps.

    (traducción de Babel Fish)

    Mfpg....intento que instala la versión más última de Shockwave Player de Macromedia
    Está sobre 2.5MB, debe solamente tomarle algunos minutos o tan en terminal de marcado manual. Sepamos su resultado con el TLC luego.

    Apesadumbrado si la traducción no es exacta.
    Espere que esto ayude.
     
  8. Mfpg

    Mfpg

    Messages:
    3
    Trophy Points:
    0
    El Error Aun continua, me gustaria enviar .jpg de la pantalla
     
  9. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    Is anyone out there good with Spanish?? Babel Fish doesn't always do a great translation. Some of the time it does adequetely and sometimes it doesn't :bonk:

    I'm not sure if he installed the latest version of Shockwave(v10.1.0.11) or not. :(
    If he did, then he may be getting more errors??


    Sorry Mpfg, my Spanish is pretty lousy. I can get to the bathroom ok and I can order my beers but thats about it....LOL!
     
  10. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    My gist after too many years of not using my Spanish at all I am no longer able to speak it and can barely read it any longer..... is that he had 7.2 installed and that doesn't work and that the with the TLC

    El Error Aun continua, me gustaria enviar .jpg de la pantalla

    The error continues..and is the same message as the screen shot....which sort of indicates he did download but continues with the same problem.
     
  11. Mfpg

    Mfpg

    Messages:
    3
    Trophy Points:
    0
    Direct Player Error ---> #SpriteTab & other errors

    :banana

    Hello!
    i am working for solution errors.

    windows xp Profesional working... :35:

    windows xp Profesional service pack 2
    create problems in TLC
    I have 2 Hard Disk Drive & try TLC
    in second drive. This fail in Service Pack 2. :NoNo:

    My English is bad, i am sorry. :cool:
     
  12. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Mfpg, your English is very good. Thank you for helping us by making your report.
     
  13. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    so am I reading it right?? He has it working now but was having problems when it was installed on his second drive?? And yet again SP2 has also reared it's ugly head....LOL!
     
  14. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    It is working on the drive with XP Pro without SP2.
     
  15. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    Thanks Katie. I'm still not on SP2 yet. No real reason for me to upgrade yet. Nothing gets past my firewall. And no, I do not use the internal XP firewall. That thing is a joke to begin with. I don't understand why MS wasted thier time integrating it in the first place. It is sub standard funtionality at best.

    Microsoft on your brain = :bonk:
     

Share This Page