Moved Document folder asking for location

Discussion in 'The Logo Creator' started by n2rga, Sep 18, 2015.

  1. n2rga

    n2rga

    Messages:
    74
    Trophy Points:
    8
    Gender:
    Male
    I moved my documents folder and just opened logo creator for the first time since and its asking for the location of the templates folder. I point to it and its asks to open and pick and save then wants me to fill in a file name.
    How do I manually change it in settings or a settings file to change the new location?
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    That is the first step...You must name a folder where the auto save of your work happens. You have to have a folder before you can give it a location.
     
  3. n2rga

    n2rga

    Messages:
    74
    Trophy Points:
    8
    Gender:
    Male
    Yes I know if I put in the name My_Logo_Creator_Templates it opens up the directory I already have and asks again.
    But I figured out how to get around that. I renamed the directory I already have My_Logo_Creator_Templates to My_Logo_Creator_Templates1 and restarted the program and entered My_Logo_Creator_Templates and it created the directory then I deleted it and renamed My_Logo_Creator_Templates1 to My_Logo_Creator_Templates and its back to normal
    thanks
     
  4. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    "How do I manually change it in settings or a settings file to change the new location?" You don't. There are no settings files for the end user to set, other than when you first name that folder the very first time you run the program.

    Now there is really a difference in renaming the folder you created the first time you ran the program and had to name a "save location", and simply moving your documents folder.

    By the way, It's also OK not to use underscores in naming files now....
     
  5. n2rga

    n2rga

    Messages:
    74
    Trophy Points:
    8
    Gender:
    Male
    Thanks gcuneo2 As you see by my reply above I did figure it out.
     

Share This Page