LogoCreator + Business Card addon etc not working.

Discussion in 'General Support' started by POS, Jun 23, 2014.

  1. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    Hi, I have tried to contact you via email. Got answer from you with some questions , and have answered you. We had a dialogue. Since then not heard anything , except when I asked you again. Then utter silence again. I have kept a polite tone all the way, and I intend to do so now also. (Emails are sendt in December 2013, March and June 2014)

    I look upon this as you have too much to do, but now I really hope you have a chance to help. It is a shame to have this software, but not beeing able to use it :)

    I have LC 6.8 installed.
    I have bought the Business Card Creator pack
    The Mascot pack
    ( Mac osX - Maverics)


    But it does not work, as described in the video I sent you, and the opening screen just looks like this attachment.

    Please advice. (PS: Sent you another email today.)
     

    Attached Files:

  2. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    kan du legge ut videoen her? Fra bare bildet du postet tror jeg din logo maler er ikke på riktig sted ...
     
  3. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    The video is from Nov. 2013 and may not be totally relevant now.

    May you tell me where the files should be located?

    The problems started when upgrading to v 6. After that nothing worked. I can open old projects I've saved. But non of the stanard elements work, and there is no way I can find where The Logo Creator v 6.8 is looking for files.
     
  4. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    [​IMG]
     
    gunsmoke likes this.
  5. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    Like this?
     

    Attached Files:

  6. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    yes, that is the correct location.
     
  7. gunsmoke

    gunsmoke

    Messages:
    945
    Trophy Points:
    63
    Gender:
    Male
    @ gcuneo2, I noticed in the pic that the .DS_Store file was still there. You need those on a MAC, right?
     
  8. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Not really needed, MAC OS uses it for metadata about icon placement, and automatically creates em' when needed. I would delete it and see what happens!
     
    gunsmoke likes this.
  9. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    That file does not change anything. I have just turned ON the function that allows me to see hidden files. I work with web development, and I can not see .htaccess files and similar unless I see all hidden files.

    So, we know that I have version 6.8 installed. We know the placement of the supported files are correct: /Documents/LB/

    But we don't know wether the LB logo creator software has hard coded the path, or if it dynamically finds the correct path to the /Documents/

    The reason this might be important is that I have one SSD where all my software files are placed, and one 7200 HDD where I keep all my documents and non-program files.

    May be the Logo Creator only tries to find the ../Documents/ folder relative to itself, and not actually reads the Mac's setup. IF that is the case, it will try to find the Documents/ folder a place it is not...
     
  10. gunsmoke

    gunsmoke

    Messages:
    945
    Trophy Points:
    63
    Gender:
    Male
    I think you are correct. I am on a PC and have moved my documents folder to another drive to save space. After moving it, Windows has a way to internally change the location of the Documents folder. I think TLC will look to where the operating system 'thinks' the document folder should be. There is no way to change this, that I know of, with TLC. I don't work with a MAC so maybe someone else knows, but I think if you keep the Documents where they 'should' be on your MAC it would solve your issue. If that's not an option, then there must ( I would think ) be a way to tell your MAC where the default document folder is ( like on my PC ). Maybe gcuneo2 or KD-did would know since they use MACs. Hang in there and hopefully we'll get it figured out...
     
  11. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    On a MAC the Documents folder is inside the User/ folder. I have moved the User/ folder and set up the correct values in the Mac's system, so it works flawlessly with Dropbox and of course the Mac OS itself.

    But I'm led to think that might be the issue with the Logo Creator and this, as long as it does NOT work properly.

    I must also admit that I am very disappointed by Marc that promises good support. I have yet to get a solution for this, and the $ I've paid has for now just been wasted.

    I do hope he can hop in and help get this software run smooth on my Mac too, as it looks very good and easy to use. :-)

    Would you please respond Marc?
     
  12. gunsmoke

    gunsmoke

    Messages:
    945
    Trophy Points:
    63
    Gender:
    Male
    I know Marc has been busy (small company and all...) trying to get a few new programs put together. Can't wait! I went ahead and sent him an email also, so hopefully he will pop in before long. Or one of the admins may be able to solve this for you. Stay tuned, hopefully we'll have something for you soon.

    Don't be a stranger around the forum either. Even though we are users just like you, this is usually the best place to get support. Some of the admins are pretty smart ( shhh, don't tell 'em I said that! )

    If Marc responds to you via email please post back here and let us know what the solution was in case another member ever has a similar problem. Thanks POS.
     
  13. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    PS: I believe this all started out when I upgraded from v6.0 to 6.6 At the same time I bought the Business Card Creator, and I got the problems.

    Yes, I know the feeling. Developing, and at the same time help customers using what they already have. That's what I do my self. Therefore I am pretty patient. Have just been waiting since Nov 2013, and feel it's too long ;-) Some of that waiting time is my fault though, as I used long time to come back to Marc after testing.

    What would probably be best is if Marc (or someone else) sent me a link to download the latest LC and BBC for Mac. Then I'll do a full new reinstall, and test that out too. Can even video everything I do. Takes just a couple of minutes :-)
     
  14. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    READ THIS FIRST!

    I have all my Laughingbird Software downloads backed up to a USB thumb drive, the cloud, another hard drive, and a SD chip--- I purposely screw up my stuff trying to duplicate users errors. When I need to reinstall stuff: I Access my backup downloads, and install away!


    To the best of my knowledge, TLC (The Logo Creator) will only look in one location, on one hard drive for the laughingbird documents folder--- and if the documents folder is moved, the program doesn't go "looking for it" it just says "HEY! This is what I got"---

    There is no customization available when installing the main program files (Like choosing what directory to install the program files into, or even what hard drive to install the main program files into)

    TRY THIS: Move your laughingbird documents folder back onto the same hard drive as the program files, and see if your templates and add on paks show up in the menu. From one of your earlier posts you have created a custom
    folder in your logo libraries folder "logoarbeid" but the templates and add ons are not installed--- the file folder structure is there, but the folder appears to be empty, otherwise you would see more than your custom folder.... that indicates the templates are missing, not installed in the correct location (and have been moved) or your basic installation is bogus, which simply reinstalling the software seems to work for quite a lot of people.
     
  15. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    I have deleted all and tried to install fresh. More than once.

    No avail.

    I'll try to copy the main folder to the SSD just to test.

    PS: When I instal the Business Card Creator it asks me what HDD to install it to. I tried the SSD (where the programs are), but still nothing. I don't even find the files manually. Do you know where the installer places the files?
     
  16. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    The Business Card Creator is actually a set of pre-made templates accessed through pull down menus. The BCC templates are installed here (ON MY WINDOWS COMPUTER): the key being the logo libraries folder

    C:\Users\USER NAME\Documents\Laughingbird Documents\Logo Libraries
     
  17. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    That is exactly the same as in the Mac:

    ...\Documents\Laughingbird Documents\Logo Libraries

     

    Attached Files:

  18. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    Just to keep you updated:
    I tried to copy the Laughingbird Documents folder to the :
    SSD/User/Shared/
    and it didn't show up neither... :-(
     
  19. POS

    POS

    Messages:
    10
    Trophy Points:
    3
    Gender:
    Male
    Just wanted to chime in that Marc has responded to a support ticket I started today, so hopefully this will be solved quickly now. I'll try to keep this thread updated so I hopefully can give a good end to this thread
     
    gcuneo2 likes this.

Share This Page