Logo Creator Error :: Does Not Import My Saved Templates

Discussion in 'Questions or troubles updating' started by Anthony Marquis, Aug 13, 2012.

  1. Anthony Marquis

    Anthony Marquis

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Male
    Hi,

    I have tried several times to import my saved templates - but it will not import.

    I get this message every time:

    "fault (Server.Error.Request)

    HTTP request error

    OK"

    Can anyone help please.

    I have submitted a ticket - but no reply.

    Thanks
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Open TLC first and then go to My templates drop down "open logo"
     
  3. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    By any chance are you trying to import templates from version 5.0 into version 6.0?
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    You can open saved templates from the same version but you can not import templates.
     
  5. Jansventures

    Jansventures

    Messages:
    27
    Trophy Points:
    8
    Gender:
    Female
    I have had this problem also, however not all time.. Can't remember how I do this, but sometimes it works & sometimes it dosen't..Sometimes it will save & sometimes it want. I just play around with it til I get it right..I just love Logo Creator..I use it all the time.Still waitin to hear about that Affiliate ID..................?
     
  6. Patsy

    Patsy

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Female
    I have the same issue - sometimes it works by opening a logo template or a saved logo and sometimes it doesn't. If I double click a saved .tlc file from within Documents OR if I am in V6 and select file-open logo-navigate to folder, I get: fault (Server.Error.Request) HTTP request error then have to click OK. If I right click and open with The Logo Creator, I get "Not a logo Creator Document" and yet it's got the .tlc file extension... weirdness :-(
     
  7. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    You must open the logo creator software, then select OPEN LOGO or SELECT TEMPLATE SET.

    You can't get a logo to open by clicking on the TLC file. Right mouse clicking on a TLC and selecting OPEN WITH don't work either (It also confuses version 6.0 with version 5.0). It's not like clicking on a word file with the DOC file extension.

    The TLC file is what tells the logo creator program how to slap all the elements together of a working logo.

    If you select OPEN LOGO all you do is navigate to THE FOLDER and select OK.

    Logo templates from version 5.0 are not compatible with version 6.0.
     
  8. Jansventures

    Jansventures

    Messages:
    27
    Trophy Points:
    8
    Gender:
    Female
    I will try this again, I'm sure that's the way I did that, but did not work for me so I had to redo the entire banner. Thanks for your help..By any chance do you know what size for a wordpress header should be? I have made one for my blog (twice) only to see it is not the right size..it is 985x310..the hight is still wrong, looks funny.I know in the dashboard it will tell you the width but not the hight. If you can help, I would be very greatful..
     

Share This Page