Line running through logo

Discussion in 'Help wanted with my design' started by chliol, Mar 2, 2005.

Thread Status:
Not open for further replies.
  1. chliol

    chliol

    Messages:
    19
    Trophy Points:
    0
    Can someone take a look at my logo and tell me how to get rid of the lines that run through it.

    Thanks for any help.

    Maureen
     
  2. chliol

    chliol

    Messages:
    19
    Trophy Points:
    0
    Actually the lines don't appear when I post here but they do in my web design software and when I trial host the site. So even though you may not see the lines, does anyone know of a fix?

    Thanks again,
    Maureen
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    chliol, before spending time trying to get rid of something that may or may not be there ...why not put the logo up on site and viewing it with different browsers?

    What web design software are you using?
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Maureen, it looks like you've exported your Gif as a transparent Gif with a black background.

    Looks like the color you chose to be transparent was also the color that was supposed to be where the white stripe (yes, I see it) is.

    Make sense?

    Try creating the logo over a similar, but different color. Dark grey perhaps. Then choose the dark grey to be the transparent color.

    - Marc
     
  5. chliol

    chliol

    Messages:
    19
    Trophy Points:
    0
    Thanks!

    Katie & Marc,

    Thank you both.

    Katie - I am using WebStudio. I tried opening in Netscape and IE. It was still the same.

    Marc - you put me on the right track. I simply saved it as a jpg and voila! No lines. (I will try your suggestions but this worked for now so.....yahoo!).

    :spaz:
    Maureen
     
  6. Shelly

    Shelly

    Messages:
    816
    Trophy Points:
    0
    Here it is as a .Gif
     

    Attached Files:

Thread Status:
Not open for further replies.

Share This Page