Letter with accent disappears after export

Discussion in 'The Flash Ad Creator' started by blorca, Jan 1, 2009.

  1. blorca

    blorca

    Messages:
    3
    Trophy Points:
    0
    The words Añejo and Xécora are used in the ad. After export the ad shows aejo and Xcora. The ñ and é are dropped
     
  2. Wicked

    Wicked

    Messages:
    1,524
    Trophy Points:
    38
    I believe what you have going on their is a font type issue. When you make the changes within the software and preview your results before exporting are the accents showing then? If they are never showing it could be that the font being used does not support particular characters. You have some fonts that will not even show numbers.
     
  3. blorca

    blorca

    Messages:
    3
    Trophy Points:
    0
    For product 1 I used Arial, Product 2 Verdana, and Product 3 Georgia.
    In the preview, Product 1 dropped the ñ, but the ñ was correctly displayed using Verdana and Georgia.
    However, all ñ were dropped in the final product.
     
  4. Wicked

    Wicked

    Messages:
    1,524
    Trophy Points:
    38
    Well it sounds like we have eliminated a possible font issue then. Now I am no big time developer but it sounds like thier may be a software limitation when it comes to foreign characters being used in export. I would imagine since the application software is english based it only supports the english characters. Though you can create these characters on an english keyboard they are still foreign to the english language. Now as far as I go this is the first time I have addressed this issue with this particular software. In your case for further clarification I woud suggest you contact Marc (laughingbird) by using the link I provided for you below. He would have a better idea of the softwares ability in that department.

    http://www.logodesignforum.com/forums/member.php?u=903
     
  5. blorca

    blorca

    Messages:
    3
    Trophy Points:
    0
    Thanks a mil, Wicked.
    I sent a message to Marc.
     
  6. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Exports use the embedded .cxt file format fonts. I would expect the characters are there because you are seeing them before export...but the program might not access correctly if the keyboard settings aren't correct. TLC had been considered foreign language unfriendly until recently. Even Marc was unaware that foreign languages were possible.You might want to check this thread to see if the settings makes a difference. Once I set my keyboard settings the embedded .cxt fonts were foreign language capable.
    http://www.logodesignforum.com/forums/showthread.php?t=8100

    Until the recent discovery the only work around for TLC was to do the text in a third party software and import it as an image which may or may not be an option depending on choice of template.
     

Share This Page