Layout Problem for me in Firefox

Discussion in 'Forum updates and features!' started by Cookieman, Dec 23, 2008.

Thread Status:
Not open for further replies.
  1. Cookieman

    Cookieman

    Messages:
    12
    Trophy Points:
    1
    I have been looking at the forum and I keep getting a strange text
    issue on the right side of the forum with text..

    I have not researched if it is a browser setting...

    Attached is an image with the problem.

    Thanks

    David
     
  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hey Dave,
    What browser version are you using?

    your screenshot looks like Windows 2000 or earlier.
    No?

    Update your FireFox browser maybe? (my favorite browser):
    http://www.mozilla.com/en-US/firefox/

    See if it solves your trouble.
    Very strange I must say.
     
  3. Cookieman

    Cookieman

    Messages:
    12
    Trophy Points:
    1
    This is Firefox Version 3.0.3

    Every forum page for me has the right column doing that...

    David
     
  4. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    I have Windows XP with FireFox 3.05 and I'm not showing that. I don't recall seeing it with 3.03 either.
     
  5. Cookieman

    Cookieman

    Messages:
    12
    Trophy Points:
    1
    When I go to the main home page it is a complete mess.

    I will go and upgrade and see if that helps.

    David
     
Thread Status:
Not open for further replies.

Share This Page