1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Images blurry and how do I register?

Discussion in 'Web Graphics Creator' started by antn, Dec 24, 2006.

  1. antn

    antn

    Messages:
    6
    Trophy Points:
    0
    Hi Marc,

    First, kudos on an excellent software!! Did you write this yourself? What language is it written in?

    Next, I am one of the people who bought ecover creator just a few weeks before Web Graphics Creator came out and was sent the email to download the new software. I also only received the Serial for the free month membership. I went to findyourorder.com, plugged in my info and, sure enough, next to the "unlock code" column, under the "serial number" column, it says "not serialized"??? So, I have been unable to unlock the software. What do I do?

    Also, very importantly, when I try to use the 3d ecover creator part of the program, the graphics I get are very blurry! Is this because the software is not yet unlocked or is it something else?

    I am attaching a screenshot of the software box the way it appears on my screen (very blurry). What you see is exactly what I see, which doesnt match the examples shown on your site....

    OOPS... the "manage attachments" button doesnt work on this forum... I am unable to include the screenshot... do you know the problem for the blurriness anyway?

    thanks


    antn
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Welcome to the forum. There is no reason you shouldn't be able to add an attachment to your post unless it is either too large or because you are among those that are unable to attach a .png since the updating of the forums software.
     
  3. antn

    antn

    Messages:
    6
    Trophy Points:
    0
    Hello KD-did,

    thanks for your welcome!

    Ok, I figured out why the "manage your attachement" wasn't working: I had just registered in the forum, and was allowed to post, but hadn't actually logged in, so when I clicked on the "mangage my attachement" button, it just brought up a small window of the forum login instead of the attachment tools...my bad...

    Ok, so here are TWO shots of what I see, which is very blurry images of the software boxcover, not AT ALL like the sharp, crystal software box samples I see on this site....

    On the images on the site, you can read the small type on the box, on my the big type is even hard to read....

    I hope it is something I can fix because I really love this software and hope I can use it....

    I am going to render the box and post the complete rendered images in my next post.....

    antn
     

    Attached Files:

  4. antn

    antn

    Messages:
    6
    Trophy Points:
    0
    Hi everyone,

    I am glad to report the "blurry image" problem has been fixed! What it was was I had NOT selected the renderer for the software to use. This option is available under the "Environment settings" icon, then under "renderer".

    It's funny because this was the same problem I had when I first tried to use ecover creator, except in addition to a blurry image, the rendering operation would hang.

    From reading many posts in this forum, I see not selecting a renderer is a common mistake many newbies make, Marc should program in a check so the PROGRAM will check to see if this has been done, and if not give some kind of warning message, and not leave it to people to catch, most won't, and just end up bugging him on the forum! :)

    I remember the last time, it took me two days to figure out that was the problem, and during that process I almost gave up on the software -- thank goodness I didnt. This time it has taken me just a few hours (does that mean I am getting smarter?)

    If Marc lets the program catch this common mistake, he he will save a lot of hair-tearing out!
     
  5. antn

    antn

    Messages:
    6
    Trophy Points:
    0
    Oh yes, before I forget,

    I still dont know how to register or unlock the software since I wasnt given an serial number....

    The message from Digital River when I downloaded the software said the download was "non serialized" ???

    The only serials I received were the ones for the free month at netobjects.net, which LOOK LIKE real software serials, but do not work in the software.

    The installation instructions did not make it clear that this were not and I tried for a good 30 minutes to make it work!

    Since I didnt get a serial, what do I do?
     
  6. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    Send a PM to Laughingbird (Marc) with details of your order like the email address you used and I am sure he will sort it out.
     

Share This Page