I need hepl on this!

Discussion in 'Tutorials and How-To' started by RONIL EDLES, Jan 25, 2013.

  1. RONIL EDLES

    RONIL EDLES

    Messages:
    1
    Trophy Points:
    1
    Gender:
    Male
    SIR, HOW TO MOVE OR COPY THE OLD TEMPLATES OR THE DEFAULT TEMPLATES FROM 5.2 TO 6.0 TEMPLATES?
    SOME TEMPLATES FROM 5.2 IS MUCH COOLER, THAT'S WHY, I WANT TO COMBINE THE TEMPLATES 5.2 GOING TO 6.0! HOW CAN I DO THAT SIR?

    REASON TO DO THIS: I WANT TO DELETE VERSION 5.2 AND I KEEP 6.0 THE NEW VERSION. BECAUSE I HAVE A LIMITED SPACE IN MY HARD DRIVE.
    THANKS & MORE POWER TO YOU..
     
  2. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    YOU CANT. Templates from 5.0 are not compatible with 6.0. Element libraries are though.....
     
  3. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Ronil.

    Glenn is correct, you can't merge older v5 templates with the new version 6.0 software.
    I was forced to change "engines" after adobe quite playing nice with Apple.

    BUT… if you still have version 5 installed – the old templates still work. I’ve created brand new templates with version 6. They’re MUCH better… The new software (version 6) is a completely new engine… the older (v5) format is no longer compatible. But you can still use your old logos with v5 – and the upgrade to v6 is Free .
     

Share This Page