I need help loading the files to my server

Discussion in 'The Flash Ad Creator' started by danisa96, Jan 24, 2006.

  1. danisa96

    danisa96

    Messages:
    3
    Trophy Points:
    0
    :helpnow:

    The server that I am using has 'insert flash' as an option. I loaded swf file as well as the items on my asset folder.

    When I hit insert flash it only inserts the flash without the data that I included.

    I am new at this and have no clue what is going on.

    Would greatly appreciate your advise.

    Larisa
     
  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Larisa.
    Welcome to the forum!

    As I type this - we are in the process of finishing up a "Stand alone .swf output" feature. This will allow you to simply take your .swf (Flash file) and not have to worry about the Assets folder.

    In the meantime, you'll have to worry about it :)

    Does the Ad play for you with no problems on your desktop (when you preview the ad) ?

    In programs like the Yahoo page builder, it looks at your HTML code and uploads every image (or Flash file) that is "mentioned" in the code.

    The unfortunate thing about the Assets folder is that it's not mentioned anywhere in the HTML - so Yahoo doesn't know it exists!

    So, you'll have to upload the assets folder manually.

    I hear you screaming. :) Don't worry.
    ... there's got to be a way.

    I don't know much about the Yahoo page builder, but there's got to be a way for it to allow you to select a folder full of photos (which is basically what the Assets folder is) and upload it to the server.

    Do you see any way of doing this?

    You also might want to look at CuteFTP:
    http://www.cuteftp.com (for Windows). Mac users should use Transmit by Panic software (http://www.panic.com)

    These two great programs allows you to simply click and drag files from your desktop to the server where your pages reside. If you're going to be doing anything on the web - especially building sites that use Flash - you'll need an FTP program.

    They're really easy to use. All you really need is the password and log in information to your server. You'll need to ask your service provider for this info.

    I hope the above helps for now Larisa.
    I'll hop over to Yahoo site builder and see what I can find out.

    Anybody reading this that knows Yahoo Site Builder?
    Step up to the podium!

    :)

    - Marc
     
  3. danisa96

    danisa96

    Messages:
    3
    Trophy Points:
    0
    Thank you!

    Marc,

    I truly appreciate your guidance. I am actually working our church website and I am using churchaddress.com as my web builder and server. There you can insert a flash in any webpage however it is not working for me because of the assets folder.

    I just bought Flash Ad creator yesterday and would really like to keep it so I will wait to see an update with "Stand alone .swf output" feature. That will really make it easy for people like me who are not very familiar with html and codes.

    Again, I appreciate your prompt response and I look forward to the updates. Hopefully real soon, right? :)

    Have a blessed day,
    Larisa
     
  4. D RAT2

    D RAT2

    Messages:
    841
    Trophy Points:
    0
    I believe I can help you out. When you export your ad you should have 4 files total, correct? If this is the case please let me know and I will explain how to install your ad on your website.
     
  5. D RAT2

    D RAT2

    Messages:
    841
    Trophy Points:
    0
    Sorry! I responded before I read all of the post. Yahoo sitebuilder? Ouch!
     
  6. danisa96

    danisa96

    Messages:
    3
    Trophy Points:
    0
    Not using Yahoo builder

    dumpster rat,

    I am using churchaddress builder not Yahoo. Do you think you can still help me??

    Larisa
     
  7. D RAT2

    D RAT2

    Messages:
    841
    Trophy Points:
    0
    I can try my best. I'll send you a PM.
     
  8. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    You will need the assets folder on your host. You might see if there is a way to get it on to the host server. If not then you could find someone that has MX flash and they could maybe create a stand alone swf file for you from the ad you chose. Just a thought.

    I would email your server host and ask them if you can upload your own assets to there server or not. Find out how they have the insert flash setup on that server.

    Hope this helps.................
     
  9. merrickmgt

    merrickmgt

    Messages:
    4
    Trophy Points:
    0
    Exasparated!

    I can't even preview the ads locally after I create them. The "Preview feature" is not working. Nor does it work after I export it to the destination folder in my website. I am not even talking about the web, I can't preview them on my local drive. What am I doing wrong?
     
  10. Tango

    Tango

    Messages:
    1
    Trophy Points:
    0
    Wait! I am sure a lot of people use Yahoo Sitebuilder, I do and I can not seem to get this file loaded. It works fine in preview, and I can get the 4 photo's and the background onto sitebuilder but then its kaput! Nada, Zilch, nothing! Any help here would be appreciated.

    Tango
     
  11. rcapplegate

    rcapplegate

    Messages:
    8
    Trophy Points:
    1
    :image06-1: Is there another thread that asseses the sitebuilder problem. I purchased FAC almost a year ago and I still can't use it. . Help!!!!
     
  12. Worlock

    Worlock Guest

    Sitebuilder...Is this a yahoo thing??? I dont know.
     
  13. rcapplegate

    rcapplegate

    Messages:
    8
    Trophy Points:
    1
    posted a new thread, hope somebody comes to the rescue!!!
     
  14. Worlock

    Worlock Guest

    rcapplegate...Please dont post the same question in 2 different areas..because It can get really confusing to us who are trying to help you...We answer one question only to be presented with the same question somewhere else..We will help all we can , As soon as we can...Please bear with us as we do some R&D on the issue...thanks...Oh and BTW Ive responded to your other post already...read it here.
    http://www.logodesignforum.com/forums/flash-ad-creator/5915-sitebuilder-instructions.html
    The problem as I see it isnt lying with the program, Its getting it loaded up to the server...
     

Share This Page