I have a Problem

Discussion in 'Raves and Rants' started by bmaa2004, Oct 20, 2004.

  1. bmaa2004

    bmaa2004

    Messages:
    2
    Trophy Points:
    0
    I just downloaded Logo Creater 3.6 and i previously had Logo Created 2.5 and now when i open LG 3.6 it ask to look for Macintosh HD:Users:marcsylvester:destop:the logo creator v3.6 T... Director Cast cvan anyone help me with this? Please reply or email me at bmaa2002@yahoo.com
     
  2. bmaa2004

    bmaa2004

    Messages:
    2
    Trophy Points:
    0
    The full file name that's looking for is Macintosh HD:Users:marcsylvester:Destop:The Logo Creator v3.6:TLC v3.6 Runtime Mac:Resources:history.cst
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    bmaa2004, did you just download the update? The v2.5 editions use a different engine and will not work with the update.
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Bmaa.

    It appears that you're trying to install the updater into a folder that doesn't contain any logo sets. The updater is just the engine.

    Each logo set comes with its own "history.cst" file. The updater will look for it if it doesn't see it in the folder you're trying to install into. This is the reason for your message.

    Make sure you have a logo set (even the demo) and make sure you're installing the updater into the same folder that you currently have The Logo Creator in. In most cases, this should be the default folder of "the logo creator v3"

    Hope this makes sense!
    Let us know otherwise.

    - Marc
     

Share This Page