I can't get all of my editions

Discussion in 'The Logo Creator' started by turtlebugs3, Feb 26, 2009.

  1. turtlebugs3

    turtlebugs3

    Messages:
    23
    Trophy Points:
    0
    I don't know if I'm posting in the right spot but I'm having trouble with my downloads and really hope someone can help me. My computer recently crashed, got it fixed and am in the process of reloading everything. I have all of my necessary numbers and have reloaded and unzipped my five TLC editions. For some reason I can't get three of them loaded. I can't get them to ask for my unlock number so I can't get them to work. I have them saved in my documents and the first three, the alphabet edition, web 2.0 and the cartoon edition gave me no problems but my hollywood and mascot won't load. Any suggestions? I miss my logo creator.:image09:
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    In the past the only edition that needed unlocking was the first one because most users choose to merge all their editions together. Have you been successful in unzipping them? IF you have you need to locate just 2 folder and move/copy them into the existing working TLC appropriate folders so that they will appear in the drop down menus and to be able to use them.

    Are you a Mac user or a PC user???
     
  3. turtlebugs3

    turtlebugs3

    Messages:
    23
    Trophy Points:
    0
    I'm a PC user and I probably should have put I'm below average in computer savvy. At least with this. I uninstalled the successful download of the Alphabet edition and thought I could start over. As far I can tell they all are unzipped. I then moved all of the folders into the Alphabet folder. Now what?? When I did the original download it placed a shortcut on my desktop. I removed that when I deleted everything. Oh brother, I am a dunce.
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    BRB going to get on a PC...hang tight.
     
  5. turtlebugs3

    turtlebugs3

    Messages:
    23
    Trophy Points:
    0
    I just re-did everything and it worked!! Thank you so much for your help.
     
  6. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    No when you deleted the shortcut you didn't delete the program.
    Start by finding the unzipped files, open and look for a file named The Logo Creator 5.X open it. Open it and locate the folder called LOGO LIBRARIES .Click on it click EDIT now either copy or move file to.. (If using copy open file select all)

    Follow pathing

    Go to MY COMPUTER>>>LOCAL DISK (usually C)>>>>>Click on harddrive icon>>Program Files.>>>TLC now Find the folder with the same name (LOGO LIBRARIES) . Paste if using Copy to File. To make things go faster just open the SAME file on the next edition..move or copy exactly as you started last time but it will be easier because you have all ready set up the pathing.

    Now you need to locate the LOGO ELEMENTS file in your unzipped files and repeat the pathing steps but to the LOGO ELEMENT folder.
    the file of the same name. AS with library the pathing is all ready in place.

    Now to get the icon back on your desktop. You will find a TLC icon inside the TLC folder simply rt click>>>send to>>>"Desktop (create shortcut)
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Even though you figured it out I am going to leave the instructions for others.
    You can always add folders much in the same way...great way to protect images and you know exactly where to find them.
    Make and name new folders , insert the contents ...now they will appear previewed in the dropdown menu.under your file name.
     

Share This Page