How to insert Text in russian letters or "@"

Discussion in 'Help wanted with my design' started by N_Malsch, Feb 3, 2005.

Thread Status:
Not open for further replies.
  1. N_Malsch

    N_Malsch

    Messages:
    3
    Trophy Points:
    0
    Does anyone know how to type one "@" in the text box of tlc or how to use russian characters in tlc?

    :spaz:
     
  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    N_Malsch, usually a font set has the @ sign in it. The best tool you can have is something like THE FONT THING. Besides showing you all your fonts and dingbats on your computer you can under the "Character tab" see what key makes what image. This is good when dealing with other languages or dingbats. You can also see unicodes for the letters or image in a font set. TLC allows the use of unicode/s. When using unicodes you must choose either system or embedded fonts , you then hit and hold the ALT key and enter the number designate for that letter or image in the text area..
    The Font Thing is free
    http://www.download.com/The-Font-Thing/3000-2316_4-1519711.html?tag=lst-0-1
     
  3. N_Malsch

    N_Malsch

    Messages:
    3
    Trophy Points:
    0
    I used a systemfont which have an "@"... I have my "@" on AltGr+Q but it won´t show when I try to enter it in TLC... my system language setting is DE for German... if I switch it to RU for russian the characters won´t change to the russian set in TLC but in other aplications it works perfectly well.... I think the TLC does not support language settings of WIN XP OS....
     
  4. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    N_Malsch. try this:while holding the ALT key down and adding 64 to get your @ sign.
     
  5. N_Malsch

    N_Malsch

    Messages:
    3
    Trophy Points:
    0
    Dear Katie,

    thx for your explanation... I knew how to use unicodes... but it does not work.... with Alt+64 no letter apears in the text box of TLC

    Any other ideas !?
     
  6. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    It works on mine...just ALT64...produces the @ sign. In fact I don't even need a font called up for it to do so. I am Win XP with TLC v 3.6.1.

    N_Malsch, if you are looking for a work around you could look to clipart for an @ sign/symbol..
     
  7. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Yes. go to google translate: then copy and paste the text once translated.

    HEY! 8 years, THEN a response is pretty good!

    В России, мы мечтаем о Соединенных Штатах, так как США является лучшей страной в мире!
     
Thread Status:
Not open for further replies.

Share This Page